Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术

Cisco技术 Cisco设备的安装调试及应用

发表新主题 回复
 
主题工具
旧 2005-01-18, 09:05   #1
lzyzdz
注册用户
级别:3 | 在线时长:26小时 | 升级还需:6小时级别:3 | 在线时长:26小时 | 升级还需:6小时级别:3 | 在线时长:26小时 | 升级还需:6小时
 
注册日期: Nov 2004
住址: nn
帖子: 21
现金:42金币
资产:42金币
声望力: 0
声望: 10 lzyzdz 向着好的方向发展
声望力: 0
lzyzdz 向着好的方向发展
cisco vpn client 与cisco 2621连接的疑问

cisco2621路由器和客户端cisco vpn client 已经建立好了vpn连接,但是从客户端连接到路由器局域网端的电脑,只能连接到局域网中的一台,再想连接第二台电脑就不行了,请问这是怎么回事?

Router#show run
Building configuration...

Current configuration : 1527 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$PKlN$NBQWosrO0AvkBXrGss/K4/
!
username 123 password 0 123
no aaa new-model
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
crypto isakmp policy 3
hash md5
authentication pre-share
group 2
crypto isakmp client configuration address-pool local ippool
!
crypto isakmp client configuration group 3000client
key cisco123
pool ippool
acl 133
!
crypto isakmp client configuration group 123
key 123
pool ippool
acl 133
!
!
crypto ipsec transform-set myset esp-des esp-md5-hmac
!
crypto dynamic-map dynmap 10
set transform-set myset
!
!
crypto map clientmap client authentication list userauth
crypto map clientmap isakmp authorization list 3000client
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
interface FastEthernet0/0
ip address 192.168.5.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.58.192 255.255.255.0
duplex auto
speed auto
crypto map clientmap
!
ip local pool ippool 192.168.1.10 192.168.1.254
ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.58.1
!
!
access-list 133 permit ip 192.168.5.0 0.0.0.255 any
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
!
end
lzyzdz 当前离线  
回复时引用此帖
旧 2005-01-18, 09:12   #2
load
大胡子
级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时
 
load 的头像
 
注册日期: Apr 2003
住址: 广州
帖子: 2,812
现金:5178金币
资产:5178金币
声望力: 21
声望: 358 load 即将成功的新星load 即将成功的新星load 即将成功的新星load 即将成功的新星
声望力: 21
load 即将成功的新星load 即将成功的新星load 即将成功的新星load 即将成功的新星
把缺省路由改为以下语句试一下吧:
ip route 192.168.1.0 255.255.255.0 f0/1

我是大胡子,大胡子是我
load 当前离线  
回复时引用此帖
旧 2005-01-18, 10:28   #3
weiweikang
注册用户
级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时
 
注册日期: Jan 2004
住址: 陕西渭南
帖子: 251
现金:502金币
资产:502金币
声望力: 15
声望: 10 weiweikang 向着好的方向发展
声望力: 15
weiweikang 向着好的方向发展
楼主帅哥,能不能把你的2621的IOS给我传一份啊,谢谢
13309134114@ry165.com
weiweikang 当前离线  
回复时引用此帖
旧 2005-01-18, 10:30   #4
load
大胡子
级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时
 
load 的头像
 
注册日期: Apr 2003
住址: 广州
帖子: 2,812
现金:5178金币
资产:5178金币
声望力: 21
声望: 358 load 即将成功的新星load 即将成功的新星load 即将成功的新星load 即将成功的新星
声望力: 21
load 即将成功的新星load 即将成功的新星load 即将成功的新星load 即将成功的新星
引用:
最初由 weiweikang 发布
楼主帅哥,能不能把你的2621的IOS给我传一份啊,谢谢
13309134114@ry165.com
本站上就有http://www.net130.com/soft/index.htm
load 当前离线  
回复时引用此帖
旧 2005-01-18, 10:44   #5
weiweikang
注册用户
级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时级别:9 | 在线时长:124小时 | 升级还需:16小时
 
注册日期: Jan 2004
住址: 陕西渭南
帖子: 251
现金:502金币
资产:502金币
声望力: 15
声望: 10 weiweikang 向着好的方向发展
声望力: 15
weiweikang 向着好的方向发展
哪个版本支持VPN?最好是8M
weiweikang 当前离线  
回复时引用此帖
旧 2005-01-18, 11:01   #6
load
大胡子
级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时级别:32 | 在线时长:1152小时 | 升级还需:69小时
 
load 的头像
 
注册日期: Apr 2003
住址: 广州
帖子: 2,812
现金:5178金币
资产:5178金币
声望力: 21
声望: 358 load 即将成功的新星load 即将成功的新星load 即将成功的新星load 即将成功的新星
声望力: 21
load 即将成功的新星load 即将成功的新星load 即将成功的新星load 即将成功的新星
带k8或k9
load 当前离线  
回复时引用此帖
旧 2005-01-18, 15:16   #7
lzyzdz
注册用户
级别:3 | 在线时长:26小时 | 升级还需:6小时级别:3 | 在线时长:26小时 | 升级还需:6小时级别:3 | 在线时长:26小时 | 升级还需:6小时
 
注册日期: Nov 2004
住址: nn
帖子: 21
现金:42金币
资产:42金币
声望力: 0
声望: 10 lzyzdz 向着好的方向发展
声望力: 0
lzyzdz 向着好的方向发展
引用:
最初由 load 发布
把缺省路由改为以下语句试一下吧:
ip route 192.168.1.0 255.255.255.0 f0/1
那样不行的,192.168.58.1是下一跳的地址,也就是外网口的网关。改成f0/1之后,找不到下一跳了。

请问有试过点到多点的同时连接几台电脑成功的吗?
lzyzdz 当前离线  
回复时引用此帖
旧 2005-01-27, 13:43   #8
wf8801
注册用户
级别:9 | 在线时长:135小时 | 升级还需:5小时级别:9 | 在线时长:135小时 | 升级还需:5小时级别:9 | 在线时长:135小时 | 升级还需:5小时级别:9 | 在线时长:135小时 | 升级还需:5小时级别:9 | 在线时长:135小时 | 升级还需:5小时
 
wf8801 的头像
 
注册日期: Dec 2003
住址: 沈阳
帖子: 309
现金:629金币
资产:629金币
声望力: 15
声望: 10 wf8801 向着好的方向发展
声望力: 15
wf8801 向着好的方向发展
我在cisco3640和cisco pix515e上多做过,没有问题,谁便访问!

循序渐进!!!!!
wf8801 当前离线  
回复时引用此帖
旧 2005-01-27, 13:51   #9
leileilion
注册用户
级别:12 | 在线时长:210小时 | 升级还需:11小时级别:12 | 在线时长:210小时 | 升级还需:11小时级别:12 | 在线时长:210小时 | 升级还需:11小时级别:12 | 在线时长:210小时 | 升级还需:11小时
 
注册日期: Apr 2004
住址: 北京
帖子: 762
现金:1509金币
资产:1509金币
声望力: 15
声望: 10 leileilion 向着好的方向发展
声望力: 15
leileilion 向着好的方向发展
route-map
leileilion 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 14:15


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号