Cisco网络技术论坛

返回   Cisco网络技术论坛 > 网络技术区 > 网络应用 > VOIP

发表新主题 回复
 
主题工具
旧 2012-03-15, 13:03   #1
sun88
呆在农村的CCNP
级别:9 | 在线时长:129小时 | 升级还需:11小时级别:9 | 在线时长:129小时 | 升级还需:11小时级别:9 | 在线时长:129小时 | 升级还需:11小时级别:9 | 在线时长:129小时 | 升级还需:11小时级别:9 | 在线时长:129小时 | 升级还需:11小时
 
sun88 的头像
 
注册日期: Jul 2003
住址: 网络发源地(猪圈连锁)
帖子: 68
现金:173金币
资产:173金币
声望力: 16
声望: 10 sun88 向着好的方向发展
声望力: 16
sun88 向着好的方向发展
phone not registered

我的2921路由器升级到c2900-universalk9-mz.SPA.152-2.T1.bin。
我的话机是6921
配置完后,话机上显示phone not registered

路由器配置如下:
==============================
Router#show run
Building configuration...


Current configuration : 3154 bytes
!
! Last configuration change at 04:37:22 UTC Thu Mar 15 2012
version 15.2
service times**ps debug datetime msec
service times**ps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.152-2.T1.bin
boot-end-marker
!
!
!
no aaa new-model
!
no ipv6 cef
!
!
!
!
!
ip cef
multilink bundle-name authenticated
!
!
!
!
!
crypto pki token default removal timeout 0
!
!
voice-card 0
!
!
!
voice service voip
callmonitor
allow-connecti** h323 to h323
allow-connecti** h323 to sip
allow-connecti** sip to h323
allow-connecti** sip to sip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g711alaw
codec preference 3 g729r8
!
!
!
!
!
voice translation-profile incall
translate called 30
!
voice translation-profile temp_rule
translate called 30
!
voice translation-profile temp_rule_in
translate called 20
!
!
!
license udi pid CISCO2921/K9 sn FGL153712DN
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet1/0
ip address 172.16.1.1 255.255.255.128
h323-gateway voip interface
h323-gateway voip tech-prefix 1#
!
interface GigabitEthernet1/1
description Internal switch interface connected to EtherSwitch Service Module
no ip address
!
interface Vlan1
no ip address
!

!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
!
!
!
mgcp profile default
!
!
!
!
!
gatekeeper
no shutdown
!
!
telephony-service
max-ephones 32
max-dn 50
ip source-address 172.16.1.1 port 2000
auto assign 4 to 5
max-conferences 8 gain -6
transfer-system full-c**ult
!
!
ephone-dn 1
number 60110
!
!
ephone-dn 2
number 60113
!
!
ephone-dn 3
number 60201
!
!
ephone-dn 4
number 60202
!
!
ephone 1
mac-address 44D3.CA25.8F19
type 6921
button 1:1 2:2
!
!
!
ephone 2
mac-address 44D3.CA25.8D21
type 6921
button 1:3
!
!
!
ephone 3
mac-address 44D3.CA25.8F27
type 6921
button 1:4
!
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 67
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
flowcontrol software
line vty 0 4
password cisco@123
login
transport input all
!
scheduler allocate 20000 1000
!
end

Router#

受论坛点水之恩,应当以涌泉相灌!!!


收集技术精髓
sun88 当前离线  
回复时引用此帖
旧 2012-03-16, 12:06   #2
小猫不偷吃
注册用户
级别:1 | 在线时长:10小时 | 升级还需:2小时
 
小猫不偷吃 的头像
 
注册日期: Nov 2011
住址: 上海
帖子: 125
现金:340金币
资产:340金币
声望力: 7
声望: 10 小猫不偷吃 向着好的方向发展
声望力: 7
小猫不偷吃 向着好的方向发展
回复: phone not registered

敢来点汉语不?
帅哥 小猫不偷吃 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转

相似的主题
主题 主题作者 版面 回复 最后发表
Windows Phone用户遭遇复制 shmily_358 网络安全 0 2011-03-17 22:14
cisco ip phone打外线忙音 mikedyz Cisco网络协议分析、故障诊断【泰克实验室】 0 2011-02-15 11:33
802.1x与ip phone认证 zpnetcom Cisco技术 3 2009-09-04 16:53
维修Cisco AP1231, IP phone 7920厂家 ISjaye Cisco技术 1 2009-06-04 11:05
Cisco AP1231, IP phone 7920 需要维修 ISjaye 产品供求 0 2009-06-04 10:27


所有时间均为北京时间。现在的时间是 20:06


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号