Cisco网络技术论坛

返回   Cisco网络技术论坛 > 综合区 > 其他计算机类认证考试 > ITAA认证

发表新主题 回复
 
主题工具
旧 2007-06-28, 15:32   #1
itaa_fan
版主
级别:4 | 在线时长:44小时 | 升级还需:1小时级别:4 | 在线时长:44小时 | 升级还需:1小时级别:4 | 在线时长:44小时 | 升级还需:1小时级别:4 | 在线时长:44小时 | 升级还需:1小时
 
itaa_fan 的头像
 
注册日期: Apr 2007
住址: 天津
帖子: 82
积分:11
精华:11
现金:1317金币
资产:1317金币
声望力: 12
声望: 21 itaa_fan 向着好的方向发展
声望力: 12
itaa_fan 向着好的方向发展
赞成 使用vlan映射来控制IP访问

1.JPG
3550的配置:

vlan access-map itaa 10
action forward
!动作为转发
match ip address permitip-----------------------------〉匹配下面的access-list的名字
vlan filter itaa vlan-list 100
!将vlan映射应用于vlan 100
!
interface FastEthernet0/4
switchport access vlan 100
switchport mode access
! !
interface FastEthernet0/14
switchport access vlan 100
switchport mode access
! !
interface FastEthernet0/20
switchport access vlan 100
switchport mode access
!
interface Vlan100
ip address 172.16.100.254 255.255.255.0
!vlan100的IP地址 作为VLAN100里面的主机的网关
!
ip access-list extended permitip
permit ip host 172.16.100.1 host 172.16.100.2
permit ip host 172.16.100.2 host 172.16.100.1


测试:
PC1#ping 172.16.100.2 --------------------------〉PING PC2 通

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.100.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
PC1#ping 172.16.100.3 --------------------------〉PING PC3 不通

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.100.3, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

PC2#ping 172.16.100.1 --------------------------〉PING PC1 通

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.100.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
PC2#ping 172.16.100.3 --------------------------〉PING PC3 不通

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.100.3, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)


-QQ:837657958
记着常和我联系哦!

http://wpa.qq.com/pa?p=1:837657958:13有事点这找我
itaa_fan 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 06:25


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号