Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
 
主题工具
旧 2004-11-16, 11:12   #61
asking
散步?散心?
级别:11 | 在线时长:187小时 | 升级还需:5小时级别:11 | 在线时长:187小时 | 升级还需:5小时级别:11 | 在线时长:187小时 | 升级还需:5小时
 
asking 的头像
 
注册日期: Jul 2003
住址: 何必问出处
帖子: 309
现金:610金币
资产:610金币
声望力: 16
声望: 10 asking 向着好的方向发展
声望力: 16
asking 向着好的方向发展
楼主,建议你能把故障原因说一下!大家才好多点经验
asking 当前离线  
回复时引用此帖
旧 2004-11-22, 16:29   #62
blackzhao
注册用户
级别:3 | 在线时长:27小时 | 升级还需:5小时级别:3 | 在线时长:27小时 | 升级还需:5小时级别:3 | 在线时长:27小时 | 升级还需:5小时
 
注册日期: Sep 2004
住址: 上海
帖子: 74
现金:151金币
资产:151金币
声望力: 14
声望: 10 blackzhao 向着好的方向发展
声望力: 14
blackzhao 向着好的方向发展
你看到端口up是你到atm switch up 了,不表示你到下面是up的
而你下面看到fr pvc 是active的,表示他到fr swich没有问题了,让电信打一个双向的环,你们两边都ping一下自己。通了就OK了。

子接口配置加上 oam-pvc manage 以后就能看到up down了

另外,我觉得这种配置比较简单,也一样能通:
interface ATM5/0.8 point-to-point
bandwidth 2048
ip address ×××× ×××× 255.255.255.252
pvc 0/125
protocol ip ×××× ×××× broadcast
vbr-rt 2200 2200
encapsulation aal5snap

谁是大英雄?
谁是大英雄?
谁是大英雄?
帅哥 blackzhao 当前离线  
回复时引用此帖
旧 2006-06-27, 17:28   #63
AaroN_wu
注册用户
级别:5 | 在线时长:55小时 | 升级还需:5小时
 
注册日期: Oct 2005
住址: 上海
帖子: 121
积分:-2
精华:-1
现金:-786金币
资产:-786金币
声望力: 13
声望: 10 AaroN_wu 向着好的方向发展
声望力: 13
AaroN_wu 向着好的方向发展
回复: ATM调通了,大家共享一下!

interface ATM0/0.2 point-to-point
ip address 192.168.2.1 255.255.255.252
ip broadcast-address 0.0.0.0
ip nat inside
no ip route-cache
no ip mroute-cache
pvc peisongzhongxin 0/110
protocol ip 192.168.2.2 broadcast
ubr 1024
encapsulation aal5snap
AaroN_wu 当前离线  
回复时引用此帖
旧 2006-11-07, 10:12   #64
liuxuewu21
注册用户
级别:12 | 在线时长:209小时 | 升级还需:12小时级别:12 | 在线时长:209小时 | 升级还需:12小时级别:12 | 在线时长:209小时 | 升级还需:12小时级别:12 | 在线时长:209小时 | 升级还需:12小时
 
liuxuewu21 的头像
 
注册日期: Sep 2005
住址: 宁夏
帖子: 434
现金:903金币
资产:903金币
声望力: 13
声望: 10 liuxuewu21 向着好的方向发展
声望力: 13
liuxuewu21 向着好的方向发展
回复: ATM调通了,大家共享一下!

好贴!我的是7507下接3662和楼主的是同样做法!但是做测试都是打环做的!途中没出过什么问题!今天偶尔看到这些问题感觉自己太不幸运,应该出现点问题和大家共同讨论共同进步!

一个错误存在着,如果用另一个错误去修补,只会错上加错 !
liuxuewu21 当前离线  
回复时引用此帖
旧 2007-06-18, 15:31   #65
laonanr
注册用户
级别:6 | 在线时长:66小时 | 升级还需:11小时级别:6 | 在线时长:66小时 | 升级还需:11小时
 
注册日期: Feb 2006
住址: 西安
帖子: 192
现金:533金币
资产:533金币
声望力: 13
声望: 24 laonanr 向着好的方向发展
声望力: 13
laonanr 向着好的方向发展
回复: ATM调通了,大家共享一下!

哦,买噶!!
楼主是强人啊 ,连ATM也会啊!
laonanr 当前离线  
回复时引用此帖
旧 2007-06-26, 12:27   #66
vicwing
注册用户
级别:3 | 在线时长:24小时 | 升级还需:8小时级别:3 | 在线时长:24小时 | 升级还需:8小时级别:3 | 在线时长:24小时 | 升级还需:8小时
 
注册日期: May 2006
住址: 广州
帖子: 32
现金:76金币
资产:76金币
声望力: 0
声望: 10 vicwing 向着好的方向发展
声望力: 0
vicwing 向着好的方向发展
回复: ATM调通了,大家共享一下!

这种帖子真好!
vicwing 当前离线  
回复时引用此帖
旧 2007-06-29, 16:46   #67
流沙2005
注册用户
级别:11 | 在线时长:190小时 | 升级还需:2小时级别:11 | 在线时长:190小时 | 升级还需:2小时级别:11 | 在线时长:190小时 | 升级还需:2小时
 
注册日期: Jul 2005
住址: I come from sichuan
帖子: 66
现金:132金币
资产:132金币
声望力: 14
声望: 10 流沙2005 向着好的方向发展
声望力: 14
流沙2005 向着好的方向发展
回复: ATM调通了,大家共享一下!


好帖子!!!
流沙2005 当前离线  
回复时引用此帖
旧 2007-07-03, 10:00   #68
younglonely
注册用户
级别:3 | 在线时长:29小时 | 升级还需:3小时级别:3 | 在线时长:29小时 | 升级还需:3小时级别:3 | 在线时长:29小时 | 升级还需:3小时
 
注册日期: Jul 2004
住址: 合肥
帖子: 4
现金:8金币
资产:8金币
声望力: 0
声望: 10 younglonely 向着好的方向发展
声望力: 0
younglonely 向着好的方向发展
回复: ATM调通了,大家共享一下!

学习,太感谢了,马上就要用到!
younglonely 当前离线  
回复时引用此帖
旧 2007-07-06, 16:35   #69
devvfbaib
注册用户
级别:7 | 在线时长:79小时 | 升级还需:17小时级别:7 | 在线时长:79小时 | 升级还需:17小时级别:7 | 在线时长:79小时 | 升级还需:17小时
 
devvfbaib 的头像
 
注册日期: Jun 2004
住址: jx
帖子: 36
现金:80金币
资产:80金币
声望力: 0
声望: 10 devvfbaib 向着好的方向发展
声望力: 0
devvfbaib 向着好的方向发展
回复: ATM调通了,大家共享一下!

这是我知道OK的atm+fR配置,貌似没什么特殊的配置
局端:是7513 、ATM OC3 SMI PA/155M卡
interface ATM9/0/0.145 point-to-point
ip address 10.19.0.177 255.255.255.252
ip access-group 199 in
pvc 1/145
protocol ip 10.19.0.178 broadcast

FR接入端:
interface Serial0
no ip address
encapsulation frame-relay
frame-relay lmi-type q933a

interface Serial0.1 point-to-point
ip address 10.19.0.178 255.255.255.252
frame-relay interface-dlci 100
!

此帖于 2007-07-06 16:41 被 devvfbaib 编辑。

沟通无极限
devvfbaib 当前离线  
回复时引用此帖
旧 2007-07-06, 23:33   #70
asdfasdfok
Banned
级别:9 | 在线时长:118小时 | 升级还需:22小时级别:9 | 在线时长:118小时 | 升级还需:22小时级别:9 | 在线时长:118小时 | 升级还需:22小时级别:9 | 在线时长:118小时 | 升级还需:22小时级别:9 | 在线时长:118小时 | 升级还需:22小时
 
注册日期: Mar 2007
住址: nanjing
帖子: 228
现金:390金币
资产:390金币
声望力: 0
声望: 10 asdfasdfok 向着好的方向发展
声望力: 0
asdfasdfok 向着好的方向发展
回复: ATM调通了,大家共享一下!

貌似现在很少用了~
asdfasdfok 当前离线  
回复时引用此帖
旧 2007-07-12, 14:32   #71
ghzhang
注册用户
级别:1 | 在线时长:5小时 | 升级还需:7小时
 
ghzhang 的头像
 
注册日期: Jul 2007
住址: 内蒙古自治区
帖子: 16
现金:34金币
资产:34金币
声望力: 0
声望: 10 ghzhang 向着好的方向发展
声望力: 0
ghzhang 向着好的方向发展
回复: ATM调通了,大家共享一下!

?jjjj

相信自己
ghzhang 当前离线  
回复时引用此帖
旧 2007-07-12, 15:17   #72
hecheng0123
注册用户
级别:4 | 在线时长:34小时 | 升级还需:11小时级别:4 | 在线时长:34小时 | 升级还需:11小时级别:4 | 在线时长:34小时 | 升级还需:11小时级别:4 | 在线时长:34小时 | 升级还需:11小时
 
注册日期: Apr 2006
住址: 天津
帖子: 5
现金:29金币
资产:29金币
声望力: 0
声望: 10 hecheng0123 向着好的方向发展
声望力: 0
hecheng0123 向着好的方向发展
回复: ATM调通了,大家共享一下!

引用:
作者: devvfbaib 查看帖子
这是我知道OK的atm+fR配置,貌似没什么特殊的配置
局端:是7513 、ATM OC3 SMI PA/155M卡
interface ATM9/0/0.145 point-to-point
ip address 10.19.0.177 255.255.255.252
ip access-group 199 in
pvc 1/145
protocol ip 10.19.0.178 broadcast

FR接入端:
interface Serial0
no ip address
encapsulation frame-relay
frame-rel...
我以前公司的配置和这个差不多,应该可以!!!
hecheng0123 当前离线  
回复时引用此帖
旧 2009-04-21, 17:09   #73
yifan1015
注册用户
级别:0 | 在线时长:0小时 | 升级还需:5小时
 
注册日期: Apr 2009
住址: 湖南
帖子: 4
现金:508金币
资产:508金币
声望力: 0
声望: 10 yifan1015 向着好的方向发展
声望力: 0
yifan1015 向着好的方向发展
回复: ATM调通了,大家共享一下!

到底是哪里出了问题?
VPI/VCI?
yifan1015 当前离线  
回复时引用此帖
旧 2009-05-04, 01:12   #74
xajh85
注册用户
级别:1 | 在线时长:9小时 | 升级还需:3小时
 
注册日期: Nov 2008
住址: 广州
帖子: 4
现金:511金币
资产:511金币
声望力: 0
声望: 10 xajh85 向着好的方向发展
声望力: 0
xajh85 向着好的方向发展
回复: ATM调通了,大家共享一下!

replied and see see
xajh85 当前离线  
回复时引用此帖
旧 2009-06-10, 15:41   #75
eoeo77
注册用户
级别:0 | 在线时长:0小时 | 升级还需:5小时
 
注册日期: Jun 2009
住址: 深圳市
帖子: 7
现金:519金币
资产:519金币
声望力: 0
声望: 10 eoeo77 向着好的方向发展
声望力: 0
eoeo77 向着好的方向发展
回复: ATM调通了,大家共享一下!

学习~~~~~~~~~~
eoeo77 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 19:56


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号