Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
 
主题工具
旧 2004-04-12, 17:31   #1
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
ATM问题,急!

cisco 3725 + oc3mmi
前一阵问过关于ATM/fr的配置问题,现在配置好了,物理和链路都起来了,想验证一下配置有问题没有,客户那边要求我在路由器上ping 其中一个ATM子接口,可是我没有ping 通,我的配置如下:
interface FastEthernet0/0
ip address 202.93.40.254 255.255.255.0
no ip directed-broadcast
duplex auto
speed auto
!
interface FastEthernet0/0.2
no ip directed-broadcast
!
interface atm1/0
no ip address
no ip directed-broadcast
!
interface atm0/0.1 point-to-point
bandwidth 2048
ip address 100.10.10.1 255.255.0.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 521 4 521 aal5snap
!
interface atm0/0.20 point-to-point
bandwidth 2048
ip address 100.10.20.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 526 4 526 aal5snap
!
interface atm0/0.30 point-to-point
bandwidth 2048
ip address 100.10.30.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 527 4 527aal5snap
!
interface atm0/0.39 point-to-point
bandwidth 1024
ip address 100.10.39.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 528 4 528 aal5snap
!
interface atm0/0.40 point-to-point
bandwidth 2048
ip address 100.10.40.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 529 4 529 aal5snap
!
interface atm0/0.50 point-to-point
bandwidth 2048
ip address 100.10.50.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 530 4 530 aal5snap
!
interface atm0/0.60 point-to-point
bandwidth 2048
ip address 100.10.60.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 531 4 531 aal5snap
!
interface atm0/0.70 point-to-point
bandwidth 2048
ip address 100.10.70.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 532 4 532 aal5snap
!
interface atm0/0.75 point-to-point
bandwidth 2048
ip address 100.10.75.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 533 4 533 aal5snap
!
interface atm0/0.80 point-to-point
bandwidth 2048
ip address 100.10.80.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 534 4 534 aal5snap
!
interface atm0/0.85 point-to-point
bandwidth 2048
ip address 100.10.85.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 535 4 535 aal5snap
!
interface atm0/0.90 point-to-point
bandwidth 2408
ip address 100.10.90.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 536 4 536 aal5snap
!
interface atm0/0.95 point-to-point
bandwidth 2048
ip address 100.10.95.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 537 4 537 aal5snap
!
interface atm0/0.100 point-to-point
bandwidth 2048
ip address 100.10.100.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 538 4 538 aal5snap
!
interface atm0/0.110 point-to-point
bandwidth 2048
ip address 100.10.110.1 255.255.255.0
no ip directed-broadcast
ip ospf network point-to-multipoint
pvc 539 4 539 aal5snap
!
router ospf 1
area 18 range 100.10.0.0 255.255.0.0
area 18 range 202.93.0.0 255.255.0.0
redistribute static
network 100.1.0.0 0.0.255.255 area 0
network 100.10.0.0 0.0.255.255 area 18
network 202.93.0.0 0.0.255.255 area 18
!
ip classless
ip route 202.93.1.0 255.255.255.0 202.93.40.250
ip route 202.93.3.0 255.255.255.0 202.93.40.250
ip route 202.93.16.0 255.255.255.0 202.93.40.250
ip route 202.93.48.0 255.255.255.0 202.93.40.250
ip route 202.93.49.0 255.255.255.0 202.93.40.250
ip route 202.93.50.0 255.255.255.0 202.93.40.250
ip route 202.93.145.0 255.255.255.0 202.93.40.250
ip http server
!
snmp-server engineID local 0000000902000003E343C200
snmp-server community public RO
snmp-server host 20.100.0.1 version 2c public
!
line con 0
transport input none
line aux 0
line vty 0 4
password cisco
login
!
no scheduler allocate
end
!
可是我用扩展ping 任意一个子接口,没有ping 通,这种现象是正常的吗?如果不正常请帮我看看是哪里出了问题呢?我现在所有的atm端口都是up的!明天要和下面分支机构进行联调,我怎么证明我这边没有问题呢?
[IMG]C:\Documents and Settings\backfuture\My Documents\My Pictures\pic1.gif[/IMG]

此帖于 2004-04-13 11:20 被 逍遥楼主 编辑。

生当做人杰,死亦为鬼雄!
我是一棵孤独的树,千百年来矗立在路旁,寂寞的等待,只为有一天当你从我身边走过时,为你倾倒……砸不扁你就我算白活了。
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-12, 19:29   #2
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
怎么了?斑竹都放假了吗?还有啊,各位高人,帮帮忙啊!回头请喝酒!
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-12, 20:05   #3
麦客属马
版主
级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时
 
麦客属马 的头像
 
注册日期: Aug 2003
住址: 深圳
帖子: 5,302
精华:3
现金:10282金币
资产:10282金币
声望力: 23
声望: 215 麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
声望力: 23
麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
线路协议起来了吗?

 
一槁一橹一渔舟,一丈长竿一寸钩,一拍一呼一顿笑,一人独钓一江秋!

一桌一椅一电脑,一种心思一双手,一思一动一堆字,一人独享一园悠!

http://wpa.qq.com/pa?p=1:30488695:2有事儿您Q我,但我通常不在^_^
帅哥 麦客属马 当前离线  
回复时引用此帖
旧 2004-04-12, 23:54   #4
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
斑竹,端口和协议都起来了!唯一遗憾的就是人家的东西不叫咱往外考,要不我就把看到的都帖上来了!
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-13, 11:24   #5
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
麦克属马,帮帮忙啊!要不把你电话给我我给你打电话!
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-13, 11:39   #6
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
箭头 麦克属马,帮看看什么问题?!还是ATM,里面有图

我上传我画的图片,就是现在连接的方式,现在我在3725上ping自己路由器上创建的atm子接口,不通!那也就是说我内网通过3725无法跟其他分支机构连接!目前的状况就是1,2层都up但是到3层就不通!我用扩展ping 从fa 0/0到任意一个atm子接口都不通,是不是说明我和远程的分支机构不可能通?帮我研究研究!
也就是说直白一点就是从202.93.*.*到100.10.*.*不通,大家在同一个路由器里,而且又在同一个OSPF自治域里,怎么可能不通呢?
上传的图像
文件类型: bmp pic1.bmp (576.1 KB, 45942 次查看)

此帖于 2004-04-13 11:52 被 逍遥楼主 编辑。
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-13, 11:43   #7
麦客属马
版主
级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时
 
麦客属马 的头像
 
注册日期: Aug 2003
住址: 深圳
帖子: 5,302
精华:3
现金:10282金币
资产:10282金币
声望力: 23
声望: 215 麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
声望力: 23
麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
aiya

ATM的问题我现在也不太懂。
帅哥 麦客属马 当前离线  
回复时引用此帖
旧 2004-04-13, 11:48   #8
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
图你看过了吧?真晕!咱们130里也没有太好的ATM方面的资料,谁有成型的技术解决方案共享一下啊!太怪了,我在自己路由器上ping 不到自己创建的atm子接口!
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-13, 11:51   #9
麦客属马
版主
级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时
 
麦客属马 的头像
 
注册日期: Aug 2003
住址: 深圳
帖子: 5,302
精华:3
现金:10282金币
资产:10282金币
声望力: 23
声望: 215 麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
声望力: 23
麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
子接口状态呢?
帅哥 麦客属马 当前离线  
回复时引用此帖
旧 2004-04-13, 11:53   #10
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
全是up,所有我创建的atm子接口都是up线路和协议都是up
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-13, 17:19   #11
zhao
注册用户
级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时
 
注册日期: Apr 2003
住址: gz
帖子: 953
现金:1905金币
资产:1905金币
声望力: 16
声望: 10 zhao 向着好的方向发展
声望力: 16
zhao 向着好的方向发展
在对端路由器看端口、协议是否UP,SHOW FRAM PVC、SHOW FRAM MAP 等。ATM 侧端口与电信通了,则子端口、协议永远是UP的。使用ATM/FR 方式排错较麻烦。
zhao 当前离线  
回复时引用此帖
旧 2004-04-13, 17:42   #12
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
现在是上联北京部里ATM,下联地市局frame-relay,楼上的说在对端看端口、协议是否UP,指的是北京吗?还是地市局的电信ATM接口啊?
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-13, 17:56   #13
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
还有就是根据我上面的配置,正常的一个ATM/fr模式,应该怎么样在联调之前测试出我这边的路由器的ATM配置完全没有问题呢?现在客户那里的祯中继路由器正在用,如果要联调测试就得中断原来的桢中继网,用调好的3725替换原来的2600,可是客户要求我要百分之百的保证3725连上就能正常工作,这个我怎么保证啊?
现在把3725联到朗讯9000上的ATM交换板子上之后,所有atm端口UP协议UP,这种状况下,我在路由器上ping atm1/0.* 端口ping不通,这是什么概念?是我错了吗?还是ATM/fr模式没有这么测试的啊?
逍遥楼主 当前离线  
回复时引用此帖
旧 2004-04-13, 20:39   #14
xsyhome
注册用户
级别:10 | 在线时长:140小时 | 升级还需:25小时级别:10 | 在线时长:140小时 | 升级还需:25小时
 
注册日期: Dec 2003
住址: jiangsu
帖子: 314
现金:630金币
资产:630金币
声望力: 15
声望: 10 xsyhome 向着好的方向发展
声望力: 15
xsyhome 向着好的方向发展
80%是vci,vpi的值不正确
xsyhome 当前离线  
回复时引用此帖
旧 2004-04-14, 00:33   #15
逍遥楼主
注册用户
级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时级别:12 | 在线时长:207小时 | 升级还需:14小时
 
逍遥楼主 的头像
 
注册日期: Nov 2003
住址: 哈尔滨
帖子: 513
现金:1033金币
资产:1033金币
声望力: 15
声望: 10 逍遥楼主 向着好的方向发展
声望力: 15
逍遥楼主 向着好的方向发展
引用:
最初由 xsyhome 发布
80%是vci,vpi的值不正确
我是在3725上配的FA0/0和ATM1/0.* ,VPI/VCI应该是和远端有关联吧?我是在本机上测试ping 啊,您能确定是vpi/vci 的问题吗?
逍遥楼主 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 12:17


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号