Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
推荐为精华主题  
主题工具
旧 2004-03-22, 13:56   #31
麦客属马
版主
级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时
 
麦客属马 的头像
 
注册日期: Aug 2003
住址: 深圳
帖子: 5,302
精华:3
现金:10282金币
资产:10282金币
声望力: 23
声望: 215 麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
声望力: 23
麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
楼主的问题不知道解决了没?

 
一槁一橹一渔舟,一丈长竿一寸钩,一拍一呼一顿笑,一人独钓一江秋!

一桌一椅一电脑,一种心思一双手,一思一动一堆字,一人独享一园悠!

http://wpa.qq.com/pa?p=1:30488695:2有事儿您Q我,但我通常不在^_^
帅哥 麦客属马 当前离线  
回复时引用此帖
旧 2004-03-23, 11:41   #32
winniw
注册用户
级别:7 | 在线时长:88小时 | 升级还需:8小时级别:7 | 在线时长:88小时 | 升级还需:8小时级别:7 | 在线时长:88小时 | 升级还需:8小时
 
winniw 的头像
 
注册日期: Mar 2004
住址: 辽宁
帖子: 151
现金:302金币
资产:302金币
声望力: 15
声望: 10 winniw 向着好的方向发展
声望力: 15
winniw 向着好的方向发展
是时隙不匹配吗?

winniw 当前离线  
回复时引用此帖
旧 2004-03-24, 09:42   #33
zhao
注册用户
级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时
 
注册日期: Apr 2003
住址: gz
帖子: 953
现金:1905金币
资产:1905金币
声望力: 16
声望: 10 zhao 向着好的方向发展
声望力: 16
zhao 向着好的方向发展
我们的30多条E1 线路 都是如下配置:

1。使用SDH(数字电路)
中心是 PA-MC-8CE1,若对端是NM-1CE1U
两端配置均为:
controller E1 1/0
channel-group 0 timeslots 1-31

中心是 PA-MC-8CE1,若对端是WIC-1T +非成帧的G.703-V.35转换器
中心配置:
controller E1 1/0
channel-group 0 unframed
对端按普通串口配置

2。2M DDN
中心是 PA-MC-8CE1,若对端是NM-1CE1U
两端配置均为:
controller E1 1/0
channel-group 0 timeslots 1-31

中心是 PA-MC-8CE1,若对端是WIC-1T +成帧的G.703-V.35转换器
中心配置:
controller E1 1/0
channel-group 0 timeslots 1-31
对端按普通串口配置。

注意:某些电信部门的16时隙不提供用户使用,相应的配置要作更改。
2M 数字电路与2M DDN 的区别是
数字电路提供的是2048 K 速率,即包含0-31时隙。
2M DDN 是使用1984K(有些是1920K),因此使用时隙是1-31。
zhao 当前离线  
回复时引用此帖
旧 2004-03-24, 11:55   #34
sina
垂钓人
级别:13 | 在线时长:229小时 | 升级还需:23小时级别:13 | 在线时长:229小时 | 升级还需:23小时级别:13 | 在线时长:229小时 | 升级还需:23小时级别:13 | 在线时长:229小时 | 升级还需:23小时级别:13 | 在线时长:229小时 | 升级还需:23小时
 
sina 的头像
 
注册日期: Dec 2003
住址: 南海岸
帖子: 553
现金:1086金币
资产:1086金币
声望力: 15
声望: 10 sina 向着好的方向发展
声望力: 15
sina 向着好的方向发展
引用:
最初由 hljboy 发布
嗯,看了刚才的SH CON E1
好像是链路的问题,总是说LINE CODE 不区配.
线路编码



http://www.tibetpic.com/displaypic.jpg





sina 当前离线  
回复时引用此帖
旧 2004-03-24, 12:22   #35
麦客属马
版主
级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时级别:35 | 在线时长:1420小时 | 升级还需:20小时
 
麦客属马 的头像
 
注册日期: Aug 2003
住址: 深圳
帖子: 5,302
精华:3
现金:10282金币
资产:10282金币
声望力: 23
声望: 215 麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
声望力: 23
麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦麦客属马 身上有一圈迷人的光环哦
楼主的问题现在已经解决,是网通线路和静电问题。恭请楼主有时间的时候做一个整理。
帅哥 麦客属马 当前离线  
回复时引用此帖
旧 2004-03-24, 12:44   #36
刘志金
注册用户
级别:1 | 在线时长:7小时 | 升级还需:5小时
 
刘志金 的头像
 
注册日期: Mar 2004
住址: 哈尔滨
帖子: 29
现金:58金币
资产:58金币
声望力: 0
声望: 10 刘志金 向着好的方向发展
声望力: 0
刘志金 向着好的方向发展
是不是协议没开启呀

http://5imy.com/bbs/non-cgi/usr/9/9_186.gif
刘志金 当前离线  
回复时引用此帖
旧 2004-03-25, 15:50   #37
webmedia
注册用户
级别:9 | 在线时长:132小时 | 升级还需:8小时级别:9 | 在线时长:132小时 | 升级还需:8小时级别:9 | 在线时长:132小时 | 升级还需:8小时级别:9 | 在线时长:132小时 | 升级还需:8小时级别:9 | 在线时长:132小时 | 升级还需:8小时
 
webmedia 的头像
 
注册日期: Jul 2003
住址: hubei jingzhou
帖子: 92
现金:152金币
资产:152金币
声望力: 16
声望: 10 webmedia 向着好的方向发展
声望力: 16
webmedia 向着好的方向发展
什么地方打环哟!

电信打环好使,对方打环我路由器能看到
我这面打环对方无任何反映.

??????????????????

你这边是在路由器打软环还是在电信提供的E1线路上打环哟!先确认故障范围!!!

再你的E1卡是成帧配置,对端VWIC-2MFT-G703应该不支持成帧配置啊!

All gone with the wind!
webmedia 当前离线  
回复时引用此帖
旧 2004-03-26, 20:51   #38
mike518
注册用户
级别:6 | 在线时长:72小时 | 升级还需:5小时级别:6 | 在线时长:72小时 | 升级还需:5小时
 
注册日期: Mar 2004
住址: 北京
帖子: 21
现金:42金币
资产:42金币
声望力: 0
声望: 10 mike518 向着好的方向发展
声望力: 0
mike518 向着好的方向发展
请教!

楼上那位朋友说的电信打个环什么意思啊,
可以不可以说下啊
菜鸟求教
mike518 当前离线  
回复时引用此帖
旧 2004-03-26, 21:21   #39
wolfcolor
注册用户
级别:9 | 在线时长:120小时 | 升级还需:20小时级别:9 | 在线时长:120小时 | 升级还需:20小时级别:9 | 在线时长:120小时 | 升级还需:20小时级别:9 | 在线时长:120小时 | 升级还需:20小时级别:9 | 在线时长:120小时 | 升级还需:20小时
 
注册日期: May 2003
住址: 123
帖子: 85
现金:170金币
资产:170金币
声望力: 16
声望: 10 wolfcolor 向着好的方向发展
声望力: 16
wolfcolor 向着好的方向发展
既然都
电信打环好使,对方打环我路由器能看到
我这面打环对方无任何反映.

那么,就绝对不是配置的问题!
明显的,应该检查对端的线路,对端的设备,
我不知道电信在哪儿打环,是在对端打环?
wolfcolor 当前离线  
回复时引用此帖
旧 2004-03-28, 14:57   #40
topgun
注册用户
级别:5 | 在线时长:58小时 | 升级还需:2小时
 
注册日期: Sep 2003
住址: shenyang
帖子: 10
现金:20金币
资产:20金币
声望力: 0
声望: 10 topgun 向着好的方向发展
声望力: 0
topgun 向着好的方向发展
2端要么都配置成
controller E1 0/0
line-termination 75-ohm(这句不用)
channel-group 0 timeslots 1-31
!
controller E1 0/1
要不就都是unframed的形式
在其中一端的controller e1 0/0 下
加clock resource internal试试
要是还不行就换成ppp封状
topgun 当前离线  
回复时引用此帖
旧 2004-03-29, 15:26   #41
lycht75
注册用户
级别:8 | 在线时长:116小时 | 升级还需:1小时级别:8 | 在线时长:116小时 | 升级还需:1小时级别:8 | 在线时长:116小时 | 升级还需:1小时级别:8 | 在线时长:116小时 | 升级还需:1小时
 
注册日期: Jul 2003
住址: 郑州
帖子: 83
现金:166金币
资产:166金币
声望力: 16
声望: 10 lycht75 向着好的方向发展
声望力: 16
lycht75 向着好的方向发展
找一个能自动鉴别成帧、非成帧的协议转换器试一试,我遇到这种情况都是协议转换器的事,而且cisco路由器配置调整没用。虽然明知道是成帧模式,但使用通过开关调节成成帧模式的协议转换器也不行,只能用自动鉴别成帧、非成帧的协议转换器。
lycht75 当前离线  
回复时引用此帖
旧 2004-04-02, 12:24   #42
fengzheng
注册用户
级别:0 | 在线时长:0小时 | 升级还需:5小时
 
fengzheng 的头像
 
注册日期: Apr 2004
住址: 成都市
帖子: 2
现金:4金币
资产:4金币
声望力: 0
声望: 10 fengzheng 向着好的方向发展
声望力: 0
fengzheng 向着好的方向发展
主要可能是电信问题

Total Data (last 22 15 minute intervals):
3146 Line Code Violations, 143428 Path Code Violations,
0 Slip Secs, 1125 Fr Loss Secs, 13 Line Err Secs, 14 Degraded Mins,
1132 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 404 Unavail Secs

从上面的信息看,很明显收到的码有错误。
据你称电信打环,你一边收到了,另一边没反应?----需要你具体说明下
根据我的经验,问题可能在电信,你需要和电信传输工程师联系下,请他给你解决!!!
fengzheng 当前离线  
回复时引用此帖
旧 2004-04-03, 12:11   #43
ygp
注册用户
级别:0 | 在线时长:1小时 | 升级还需:4小时
 
ygp 的头像
 
注册日期: Mar 2004
住址: 太原
帖子: 2
现金:4金币
资产:4金币
声望力: 0
声望: 10 ygp 向着好的方向发展
声望力: 0
ygp 向着好的方向发展
我也遇到过这个问题, frame 匹配后协议还是不起来,后来是电信局的问题,让他们在查一下线路。主要是对端电信到公司的那段。

此帖于 2004-04-03 12:17 被 ygp 编辑。

期望
ygp 当前离线  
回复时引用此帖
旧 2004-04-03, 15:23   #44
zhj8169
注册用户
级别:2 | 在线时长:20小时 | 升级还需:1小时级别:2 | 在线时长:20小时 | 升级还需:1小时
 
zhj8169 的头像
 
注册日期: Mar 2004
住址: zhengzhou
帖子: 9
现金:18金币
资产:18金币
声望力: 0
声望: 10 zhj8169 向着好的方向发展
声望力: 0
zhj8169 向着好的方向发展
求救!!!!

电信中继线到PBX,然后通过PBX的PRI板子转出两对BNC,用一对接CISCO3725的E1摸块上,在CISCO3725上有一块30DM(数字MODEM)和一块CE1模块。想实现单位用户通过电话内线访问内网。不经过电信局。按下边配置总是忙音。烦请各位大侠指教。3725#show run
Building configuration...

Current configuration : 2319 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 3725
!
logging queue-limit 100
enable password cisco
!
username cisco password 0 cisco
username user password 0 user
modem country mica china
ip subnet-zero
!
!
no ip domain lookup
!
mpls ldp logging neighbor-changes
isdn switch-type primary-net5
!
!
!
voice service voip
no allow-connections any to pots
no allow-connections pots to any
allow-connections h323 to h323
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
controller E1 1/0
framing NO-CRC4
pri-group timeslots 1-31
!
!
!
interface Loopback1
ip address 192.168.0.1 255.255.255.0
!
interface FastEthernet0/0
ip address 10.111.4.20 255.255.252.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.202.230.1 255.255.255.0
duplex auto
speed auto
!
interface Serial1/0:15
no ip address
isdn switch-type primary-net5
keepalive 10 0
no cdp enable
!
interface Async97
ip unnumbered FastEthernet0/0
encapsulation ppp
no ip mroute-cache
async default routing
async mode dedicated
peer default ip address pool isdn
keepalive 10 3
ppp authentication pap callin
!
interface Group-Async1
ip unnumbered FastEthernet0/0
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 1
async mode dedicated
peer default ip address pool isdn
no keepalive
ppp authentication pap chap callin
group-range 65 94
hold-queue 10 in
!
interface Dialer1
ip unnumbered FastEthernet0/0
encapsulation ppp
dialer pool 1
dialer idle-timeout 360
dialer-group 1
peer default ip address pool isdn
ppp authentication pap chap callin
!
ip local pool isdn 10.111.4.21 10.111.4.36
ip http server
ip classless
!
!
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
line 65 94
exec-timeout 0 0
flush-at-activation
modem answer-timeout 120
modem Dialin
modem autoconfigure discovery
transport input all
transport output lat pad v120 lapb-ta mop telnet rlogin udptn
autoselect ppp
flowcontrol hardware
line aux 0
modem InOut
modem autoconfigure discovery
transport input all
transport output lat pad v120 lapb-ta mop telnet rlogin udptn
line vty 0 4
password cisco
login
!
end

3725#
zhj8169 当前离线  
回复时引用此帖
旧 2004-04-07, 09:17   #45
robert_sui
注册用户
级别:5 | 在线时长:58小时 | 升级还需:2小时
 
注册日期: Mar 2004
住址: wuhan
帖子: 11
现金:24金币
资产:24金币
声望力: 0
声望: 10 robert_sui 向着好的方向发展
声望力: 0
robert_sui 向着好的方向发展
看看两端的时隙!我看你的电路可用率不高啊!
robert_sui 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 10:20


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号