Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
推荐为精华主题  
主题工具
旧 2004-03-19, 18:39   #16
临时会员
禁止发言
级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时
 
临时会员 的头像
 
注册日期: Jul 2003
住址: beijing
帖子: 11,834
现金:22856金币
资产:22856金币
声望力: 27
声望: 53 临时会员 是将要出名的人啊
声望力: 27
临时会员 是将要出名的人啊
引用:
最初由 清风冷 发布
Far End Block Errors Detected
Receiver has loss of frame
另一端不匹配啊
让我崇拜一下

美女 临时会员 当前离线  
回复时引用此帖
旧 2004-03-19, 18:40   #17
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
我重新配置下,然后贴出来,稍等

XXXXXXXXXXX
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:45   #18
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
我暂时只连接了E1 1/0:0口


Building configuration...

Current configuration : 5011 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname gdcenter
!
boot-start-marker
boot-end-marker
!
enable password 7 05080F1C2243
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
controller E1 1/0
channel-group 0 timeslots 1-31
!
controller E1 1/1
channel-group 0 unframed
!
controller E1 1/2
channel-group 0 unframed
!
controller E1 1/3
channel-group 0 unframed
!
controller E1 1/4
channel-group 0 unframed
!
controller E1 1/5
channel-group 0 unframed
!
controller E1 1/6
channel-group 0 unframed
!
controller E1 1/7
channel-group 0 unframed
!
controller E1 2/0
channel-group 0 unframed
!
controller E1 2/1
channel-group 0 unframed
!
controller E1 2/2
channel-group 0 unframed
!
controller E1 2/3
channel-group 0 unframed
!
controller E1 2/4
channel-group 0 unframed
!
controller E1 2/5
channel-group 0 unframed
!
controller E1 2/6
channel-group 0 unframed
!
controller E1 2/7
channel-group 0 unframed
!
controller E1 3/0
channel-group 0 unframed
!
controller E1 3/1
channel-group 0 unframed
!
controller E1 3/2
channel-group 0 unframed
!
controller E1 3/3
channel-group 0 unframed
!
controller E1 3/4
channel-group 0 unframed
!
controller E1 3/5
channel-group 0 unframed
!
controller E1 3/6
channel-group 0 unframed
!
controller E1 3/7
channel-group 0 unframed
!
controller E1 4/0
channel-group 0 unframed
!
controller E1 4/1
channel-group 0 unframed
!
controller E1 4/2
channel-group 0 unframed
!
controller E1 4/3
channel-group 0 unframed
!
controller E1 4/4
channel-group 0 unframed
!
controller E1 4/5
channel-group 0 unframed
!
controller E1 4/6
channel-group 0 unframed
!
controller E1 4/7
framing NO-CRC4
channel-group 1 timeslots 1-31
!
!
!
interface Loopback0
ip address 172.16.1.1 255.255.255.255
!
interface GigabitEthernet0/1
ip address 10.192.60.1 255.255.255.0
no ip route-cache
no ip mroute-cache
duplex auto
speed auto
media-type gbic
negotiation auto
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
media-type rj45
no negotiation auto
!
interface GigabitEthernet0/3
no ip address
shutdown
duplex auto
speed auto
media-type rj45
no negotiation auto
!
interface Serial1/0:0
ip address 10.192.100.1 255.255.255.0
!
interface Serial1/1:0
description connect to tianhongyouku
ip address 10.192.168.5 255.255.255.252
!
interface Serial1/2:0
description connect shengranyouku
ip address 10.192.168.9 255.255.255.252
no ip route-cache
!
interface Serial1/3:0
description connect to hengxingyouku
ip address 10.192.168.13 255.255.255.252
!
interface Serial1/4:0
description connect to shengzhengongsi
ip address 10.192.168.17 255.255.255.252
!
interface Serial1/5:0
description connect to zhuhaifengongsi
ip address 10.192.168.21 255.255.255.252
!
interface Serial1/6:0
description connect to shangweifengongsi
ip address 10.192.168.25 255.255.255.252
!
interface Serial1/7:0
description connect to dongwangfenggongsi
ip address 10.192.168.29 255.255.255.252
!
interface Serial2/0:0
description connect to huizhoufenggongsi
ip address 10.192.168.33 255.255.255.252
!
interface Serial2/1:0
description foushangfenggongsi
ip address 10.192.168.37 255.255.255.252
!
interface Serial2/2:0
description connect gaoyaozhongyou
ip address 10.192.168.41 255.255.255.252
!
interface Serial2/3:0
description connect to zhangjiangfenggongsi
ip address 10.192.168.45 255.255.255.252
!
interface Serial2/4:0
description connect to maomingfengongsi
ip address 10.192.168.49 255.255.255.252
!
interface Serial2/5:0
description jiangmenfenggongsi
ip address 10.192.168.53 255.255.255.252
!
interface Serial2/6:0
description connect yangjiangfengongsi
ip address 10.192.168.57 255.255.255.252
!
interface Serial2/7:0
description connect to zhongshanfenggongsi
ip address 10.192.168.61 255.255.255.252
!
interface Serial3/0:0
description connect to qingyuanfenggongsi
ip address 10.192.168.65 255.255.255.252
!
interface Serial3/1:0
no ip address
!
interface Serial3/2:0
no ip address
!
interface Serial3/3:0
no ip address
!
interface Serial3/4:0
no ip address
!
interface Serial3/5:0
no ip address
!
interface Serial3/6:0
no ip address
!
interface Serial3/7:0
no ip address
!
interface Serial4/0:0
no ip address
!
interface Serial4/1:0
no ip address
!
interface Serial4/2:0
no ip address
!
interface Serial4/3:0
no ip address
!
interface Serial4/4:0
no ip address
!
interface Serial4/5:0
no ip address
!
interface Serial4/6:0
no ip address
!
interface Serial4/7:1
ip address 10.192.100.1 255.255.255.0
!
router eigrp 20
network 10.192.0.0 0.0.255.255
network 172.16.0.0
no auto-summary
!
ip classless
no ip http server
!
!
!
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
password 7 14141B180F0B
login
stopbits 1
line vty 0 4
password 7 010303104904010B
login
!
!
!
end
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:47   #19
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
sh int s1/0:0
Serial1/0:0 is up, line protocol is down
Hardware is Multichannel E1
Internet address is 10.192.100.1/24
MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec,
reliability 207/255, txload 1/255, rxload 1/255
Encapsulation HDLC, crc 16, Data non-inverted
Keepalive set (10 sec)
Last input 03:14:10, output 00:00:13, output hang never
Last clearing of "show interface" counters 03:07:37
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1488 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 1667091 runts, 0 giants, 0 throttles
1667315 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 221 abort
56 packets output, 9919 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
255 carrier transitions
no alarm present
Timeslot(s) Used:1-31, subrate: 64Kb/s, transmit delay is 0 flags
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:48   #20
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
sh controllers e1 1/0
E1 1/0 is up.
Applique type is Channelized E1 - balanced
No alarms detected.
alarm-trigger is not set
Framing is CRC4, Line Code is HDB3, Clock Source is Line.
International Bit: 1, National Bits: 11111
Data in current interval (567 seconds elapsed):
326 Line Code Violations, 14 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 1 Degraded Mins
1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 323 Unavail Secs
Data in Interval 1:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 2:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 3:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 4:
351 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 2 Line Err Secs, 1 Degraded Mins
2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 5:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 6:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 7:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 8:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 9:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 10:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 11:
1 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins
1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 12:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 13:
1152 Line Code Violations, 3 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 6 Line Err Secs, 0 Degraded Mins
2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 152 Unavail Secs
Data in Interval 14:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 15:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 16:
1395 Line Code Violations, 8 Path Code Violations
0 Slip Secs, 1 Fr Loss Secs, 4 Line Err Secs, 0 Degraded Mins
2 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs
Data in Interval 17:
247 Line Code Violations, 6 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 24 Unavail Secs
Data in Interval 18:
0 Line Code Violations, 58177 Path Code Violations
0 Slip Secs, 446 Fr Loss Secs, 0 Line Err Secs, 6 Degraded Mins
446 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 41 Unavail Secs
Data in Interval 19:
0 Line Code Violations, 85234 Path Code Violations
0 Slip Secs, 678 Fr Loss Secs, 0 Line Err Secs, 7 Degraded Mins
678 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 176 Unavail Secs
Data in Interval 20:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 11 Unavail Secs
Data in Interval 21:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Data in Interval 22:
0 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
Total Data (last 22 15 minute intervals):
3146 Line Code Violations, 143428 Path Code Violations,
0 Slip Secs, 1125 Fr Loss Secs, 13 Line Err Secs, 14 Degraded Mins,
1132 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 404 Unavail Secs
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:48   #21
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
上面是中心的配置和SH显示.
中心的配置是7206+4xPA-MC-8E1
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:49   #22
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
Router#sh run
Building configuration...

Current configuration : 821 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
controller E1 0/0
framing NO-CRC4
line-termination 75-ohm
channel-group 0 timeslots 1-31
!
controller E1 0/1
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0
no ip address
shutdown
!
interface Serial0/0:0
ip address 10.192.100.2 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip http server
ip classless
!
!
!
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
!
!
end

Router#
Router#
*Mar 1 02:09:12.447: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to up
Router#
*Mar 1 02:09:13.455: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to down (LOF detected)
Router#
*Mar 1 02:09:22.275: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to up
Router#
*Mar 1 02:09:23.283: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to down (RAI detected)
Router#
*Mar 1 02:09:38.403: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to up
Router#
*Mar 1 02:09:40.403: %LINK-3-UPDOWN: Interface Serial0/0:0, changed state to up
Router#
*Mar 1 02:09:40.419: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to down (LOF detected)
Router#
*Mar 1 02:09:42.419: %LINK-5-CHANGED: Interface Serial0/0:0, changed state to reset
Router#


Router#sh controllers e1 0/0
E1 0/0 is down.
Applique type is Channelized E1 - unbalanced
Receiver has loss of frame.
alarm-trigger is not set
Version info Firmware: 20020812, FPGA: 11
Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.
Data in current interval (585 seconds elapsed):
978943 Line Code Violations, 46657 Path Code Violations
116 Slip Secs, 77 Fr Loss Secs, 585 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 585 Unavail Secs
Data in Interval 1:
4164302 Line Code Violations, 203819 Path Code Violations
312 Slip Secs, 194 Fr Loss Secs, 802 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 2:
3090641 Line Code Violations, 105063 Path Code Violations
367 Slip Secs, 299 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 3:
6196814 Line Code Violations, 4257 Path Code Violations
0 Slip Secs, 899 Fr Loss Secs, 879 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 4:
6258345 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 900 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 5:
5193660 Line Code Violations, 1698 Path Code Violations
1 Slip Secs, 899 Fr Loss Secs, 559 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 6:
19890341 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 855 Fr Loss Secs, 604 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 945 Unavail Secs
Data in Interval 7:
25307856 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 122 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 1679 Unavail Secs
Data in Interval 8:
27377778 Line Code Violations, 480520 Path Code Violations
2 Slip Secs, 381 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 914 Unavail Secs
Total Data (last 8 15 minute intervals):
97479737 Line Code Violations, 795357 Path Code Violations,
682 Slip Secs, 4549 Fr Loss Secs, 6444 Line Err Secs, 0 Degraded Mins,
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 8038 Unavail Secs
Router#

Router#
*Mar 1 02:10:51.283: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to up
Router#
*Mar 1 02:10:52.291: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to down (RAI detected)
Router# sho int
*Mar 1 02:11:06.403: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to up
Router# sho int s0
*Mar 1 02:11:07.411: %CONTROLLER-5-UPDOWN: Controller E1 0/0, changed state to down (RAI detected)
Router# sho int s0/0:0
Serial0/0:0 is reset, line protocol is down
Hardware is PowerQUICC Serial
Internet address is 10.192.100.2/24
MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec,
reliability 253/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 02:02:21, output 00:03:16, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1488 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
8982 input errors, 3499 CRC, 5470 frame, 0 overrun, 0 ignored, 13 abort
6 packets output, 1710 bytes, 0 underruns
0 output errors, 0 collisions, 8 interface resets
0 output buffer failures, 0 output buffers swapped out
11 carrier transitions
Timeslot(s) Used:1-31, SCC: 0, Transmitter delay is 0 flags
Router#
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:50   #23
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
上面这个是客户端的配置和SH显示
客户端的配置是2621XM+VWIC-2MFT-G703
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 19:18   #24
临时会员
禁止发言
级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时
 
临时会员 的头像
 
注册日期: Jul 2003
住址: beijing
帖子: 11,834
现金:22856金币
资产:22856金币
声望力: 27
声望: 53 临时会员 是将要出名的人啊
声望力: 27
临时会员 是将要出名的人啊
重点检查MFT这端.你两端的frame还是不对


7200上改 。

controller e1 0/0

frame no-crc4
美女 临时会员 当前离线  
回复时引用此帖
旧 2004-03-19, 19:51   #25
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 15
声望: 10 hljboy 向着好的方向发展
声望力: 15
hljboy 向着好的方向发展
嗯,看了刚才的SH CON E1
好像是链路的问题,总是说LINE CODE 不区配.
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 22:49   #26
元老派
超级大好人
级别:7 | 在线时长:80小时 | 升级还需:16小时级别:7 | 在线时长:80小时 | 升级还需:16小时级别:7 | 在线时长:80小时 | 升级还需:16小时
 
元老派 的头像
 
注册日期: Mar 2004
住址: 石家庄
帖子: 108
现金:216金币
资产:216金币
声望力: 15
声望: 10 元老派 向着好的方向发展
声望力: 15
元老派 向着好的方向发展
会不会是时钟的问题

想又不能想,做又不能做,N年后的今天,我还是那样,选择离开。
帅哥 元老派 当前离线  
回复时引用此帖
旧 2004-03-20, 01:35   #27
忧郁黑夜
孤独浪子
级别:18 | 在线时长:433小时 | 升级还需:4小时级别:18 | 在线时长:433小时 | 升级还需:4小时级别:18 | 在线时长:433小时 | 升级还需:4小时级别:18 | 在线时长:433小时 | 升级还需:4小时级别:18 | 在线时长:433小时 | 升级还需:4小时级别:18 | 在线时长:433小时 | 升级还需:4小时
 
忧郁黑夜 的头像
 
注册日期: Nov 2003
住址: 忧郁的夜晚
帖子: 2,124
现金:4244金币
资产:4244金币
声望力: 17
声望: 10 忧郁黑夜 向着好的方向发展
声望力: 17
忧郁黑夜 向着好的方向发展
设备上用的什么借口?如果是g703有没有接口转换器

因为梦见你离开,我从哭泣中醒来
忧郁黑夜 当前离线  
回复时引用此帖
旧 2004-03-20, 23:28   #28
真愚昧
无聊
级别:43 | 在线时长:2039小时 | 升级还需:73小时级别:43 | 在线时长:2039小时 | 升级还需:73小时级别:43 | 在线时长:2039小时 | 升级还需:73小时级别:43 | 在线时长:2039小时 | 升级还需:73小时级别:43 | 在线时长:2039小时 | 升级还需:73小时级别:43 | 在线时长:2039小时 | 升级还需:73小时级别:43 | 在线时长:2039小时 | 升级还需:73小时
 
真愚昧 的头像
 
注册日期: Jul 2003
住址: 北京
帖子: 11,248
积分:1
精华:1
现金:21972金币
资产:21972金币
声望力: 29
声望: 357 真愚昧 即将成功的新星真愚昧 即将成功的新星真愚昧 即将成功的新星真愚昧 即将成功的新星
声望力: 29
真愚昧 即将成功的新星真愚昧 即将成功的新星真愚昧 即将成功的新星真愚昧 即将成功的新星
the problem mostly at the 2621 end. ask the telco to check their line(ask them to loop to your router, to see the 2621 can see the loop), if you can see the loop, that means the physical connection is fine, and then work with them, to try some defferent configure under the controller

controller E1 0/0
framing NO-CRC4 (or crc)
line-termination 75-ohm(or remove this line, if your telco supply with a 120-ohm connection, actually you can see that from the modem)
channel-group 0 timeslots 1-31

only if you can see the controller up, with no alarm detected, then you know that your router talk to the telco device correctly.

if you see a show result like this, you can say 100% that, there is some thing wrong within telco cloud:

Router# sho int s0/0:0
Serial0/0:0 is reset, line protocol is down

and you can also tell the telco that there is problem at their end if you can see LOF AIS on your show controller.
真愚昧 当前离线  
回复时引用此帖
旧 2004-03-21, 15:32   #29
zhao
注册用户
级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时级别:14 | 在线时长:282小时 | 升级还需:3小时
 
注册日期: Apr 2003
住址: gz
帖子: 953
现金:1905金币
资产:1905金币
声望力: 16
声望: 10 zhao 向着好的方向发展
声望力: 16
zhao 向着好的方向发展
把7206 的CE1 端口改为:
CONTRO E1 3/0
channel-group 0 timeslots 1-31
framing NO-CRC4

你原使用 channel-group 0 unframed 是使用0-31时隙,而对方的2621XM+VWIC-2MFT-G703
只能使用1-31时隙。时隙不匹配。
zhao 当前离线  
回复时引用此帖
旧 2004-03-22, 10:12   #30
rainday01
注册用户
级别:5 | 在线时长:48小时 | 升级还需:12小时
 
rainday01 的头像
 
注册日期: Mar 2004
住址: 重庆
帖子: 2
现金:4金币
资产:4金币
声望力: 0
声望: 10 rainday01 向着好的方向发展
声望力: 0
rainday01 向着好的方向发展
顶一下

路过。。

john
rainday01 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 20:10


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号