Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
推荐为精华主题  
主题工具
旧 2004-03-19, 11:36   #1
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 16
声望: 10 hljboy 向着好的方向发展
声望力: 16
hljboy 向着好的方向发展
E1问题,高手来看下!!急

我的E1卡型号是PA-MC-8E1对端是VWIC-2MFT-G703
用的是思科的转换线
可就是不通啊
SH INT S1/0:0的结果
gdcenter#sh int s1/0:0
Serial1/0:0 is up, line protocol is down
Hardware is Multichannel E1
Description: connect to guangzhougongsi
Internet address is 10.192.168.1/30
MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec,
reliability 222/255, txload 1/255, rxload 1/255
Encapsulation HDLC, crc 16, Data non-inverted
Keepalive set (10 sec)
Last input 00:02:13, output 00:00:06, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1536 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
19 packets input, 1916 bytes, 0 no buffer
Received 9 broadcasts, 9752 runts, 0 giants, 0 throttles
9890 input errors, 10 CRC, 0 frame, 0 overrun, 0 ignored, 120 abort
54 packets output, 5087 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
5 carrier transitions
no alarm present
Timeslot(s) Used:UNFRAMED, transmit delay is 0 flags

大家帮忙看看,急
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 11:39   #2
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 16
声望: 10 hljboy 向着好的方向发展
声望力: 16
hljboy 向着好的方向发展
gdcenter#sh controllers e1
E1 1/0 is up.
Applique type is Channelized E1 - balanced
No alarms detected.
alarm-trigger is not set
Framing is UNFRAMED, Line Code is HDB3, Clock Source is Line.
Data in current interval (819 seconds elapsed):
1376 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 0 Fr Loss Secs, 6 Line Err Secs, 2 Degraded Mins
6 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 1 Unavail Secs

XXXXXXXXXXX
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 11:45   #3
danielyang
注册用户
级别:5 | 在线时长:45小时 | 升级还需:15小时
 
danielyang 的头像
 
注册日期: Aug 2003
住址: 成都
帖子: 14
现金:28金币
资产:28金币
声望力: 0
声望: 10 danielyang 向着好的方向发展
声望力: 0
danielyang 向着好的方向发展
danielyang 当前离线  
回复时引用此帖
旧 2004-03-19, 11:49   #4
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 16
声望: 10 hljboy 向着好的方向发展
声望力: 16
hljboy 向着好的方向发展
谢了
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 13:21   #5
lizhipei
注册用户
级别:7 | 在线时长:87小时 | 升级还需:9小时级别:7 | 在线时长:87小时 | 升级还需:9小时级别:7 | 在线时长:87小时 | 升级还需:9小时
 
lizhipei 的头像
 
注册日期: Jun 2003
住址: baoji
帖子: 21
现金:50金币
资产:50金币
声望力: 0
声望: 10 lizhipei 向着好的方向发展
声望力: 0
lizhipei 向着好的方向发展
调整协议转换器的成帧、非成帧的方式看看!
lizhipei 当前离线  
回复时引用此帖
旧 2004-03-19, 14:26   #6
rojay
注册用户
级别:8 | 在线时长:107小时 | 升级还需:10小时级别:8 | 在线时长:107小时 | 升级还需:10小时级别:8 | 在线时长:107小时 | 升级还需:10小时级别:8 | 在线时长:107小时 | 升级还需:10小时
 
rojay 的头像
 
注册日期: Apr 2003
住址: 贵阳
帖子: 72
现金:146金币
资产:146金币
声望力: 16
声望: 10 rojay 向着好的方向发展
声望力: 16
rojay 向着好的方向发展
两端分别打环,看看另一端有没有反应!实在不行叫电信打环再看看!
rojay 当前离线  
回复时引用此帖
旧 2004-03-19, 14:31   #7
信心永注
暂无
级别:13 | 在线时长:240小时 | 升级还需:12小时级别:13 | 在线时长:240小时 | 升级还需:12小时级别:13 | 在线时长:240小时 | 升级还需:12小时级别:13 | 在线时长:240小时 | 升级还需:12小时级别:13 | 在线时长:240小时 | 升级还需:12小时
 
信心永注 的头像
 
注册日期: Nov 2003
住址: 天边
帖子: 387
现金:774金币
资产:774金币
声望力: 15
声望: 10 信心永注 向着好的方向发展
声望力: 15
信心永注 向着好的方向发展
可以把你的配置步骤贴出来吗?

十年磨一剑!!!
信心永注 当前离线  
回复时引用此帖
旧 2004-03-19, 15:02   #8
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 16
声望: 10 hljboy 向着好的方向发展
声望力: 16
hljboy 向着好的方向发展
电信打环好使,对方打环我路由器能看到
我这面打环对方无任何反映.
我怀疑是不是VWIC-2MFT-G703需要有特殊的设置地方
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 17:33   #9
黑夜步行者
unbanned
级别:51 | 在线时长:2843小时 | 升级还需:69小时级别:51 | 在线时长:2843小时 | 升级还需:69小时级别:51 | 在线时长:2843小时 | 升级还需:69小时
 
黑夜步行者 的头像
 
注册日期: Apr 2003
住址: 上海滩
帖子: 10,760
积分:-15
精华:-14
现金:3747金币
资产:3747金币
声望力: 28
声望: 222 黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦
声望力: 28
黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦
如果有什么设备,说明上应写着的
帖配置看看先

给我五千名城管,便可踏平东京城。
黑夜步行者 当前离线  
回复时引用此帖
旧 2004-03-19, 18:17   #10
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 16
声望: 10 hljboy 向着好的方向发展
声望力: 16
hljboy 向着好的方向发展
Router#show run
Router#show running-config
Building configuration...

Current configuration : 803 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
controller E1 0/0
line-termination 75-ohm
channel-group 0 timeslots 1-31
!
controller E1 0/1
!
!
!
interface FastEthernet0/0
no ip address
shutdown

Router#sh run
Building configuration...

Current configuration : 803 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
!
!
controller E1 0/0
line-termination 75-ohm
channel-group 0 timeslots 1-31
!
controller E1 0/1
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface BRI0/0
no ip address
shutdown
!
interface Serial0/0:0
ip address 10.192.100.2 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip http server
ip classless
!
!
!
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
!
!
end

Router#
Router#sh controllers e1 0/0
E1 0/0 is down.
Applique type is Channelized E1 - unbalanced
Far End Block Errors Detected
Receiver has loss of frame.
alarm-trigger is not set
Version info Firmware: 20020812, FPGA: 11
Framing is CRC4, Line Code is HDB3, Clock Source is Line.
Data in current interval (218 seconds elapsed):
966566 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 218 Fr Loss Secs, 218 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 218 Unavail Secs
Data in Interval 1:
6196814 Line Code Violations, 4257 Path Code Violations
0 Slip Secs, 899 Fr Loss Secs, 879 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 2:
6258345 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 900 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 3:
5193660 Line Code Violations, 1698 Path Code Violations
1 Slip Secs, 899 Fr Loss Secs, 559 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 900 Unavail Secs
Data in Interval 4:
19890341 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 855 Fr Loss Secs, 604 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 945 Unavail Secs
Data in Interval 5:
25307856 Line Code Violations, 0 Path Code Violations
0 Slip Secs, 122 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 1679 Unavail Secs
Data in Interval 6:
27377778 Line Code Violations, 480520 Path Code Violations
2 Slip Secs, 381 Fr Loss Secs, 900 Line Err Secs, 0 Degraded Mins
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 914 Unavail Secs
Total Data (last 6 15 minute intervals):
90224794 Line Code Violations, 486475 Path Code Violations,
3 Slip Secs, 4056 Fr Loss Secs, 4742 Line Err Secs, 0 Degraded Mins,
0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 6238 Unavail Secs
Router#
Router#sh int s0/0:0
Serial0/0:0 is reset, line protocol is down
Hardware is PowerQUICC Serial
Internet address is 10.192.100.2/24
MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec,
reliability 252/255, txload 1/255, rxload 1/255
Encapsulation HDLC, loopback not set
Keepalive set (10 sec)
Last input 01:26:06, output 00:43:28, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/1/256 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 1536 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
226 input errors, 14 CRC, 210 frame, 0 overrun, 0 ignored, 2 abort
4 packets output, 897 bytes, 0 underruns
0 output errors, 0 collisions, 89 interface resets
0 output buffer failures, 0 output buffers swapped out
2 carrier transitions
Timeslot(s) Used:1-31, SCC: 0, Transmitter delay is 0 flags
Router#
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:30   #11
临时会员
禁止发言
级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时
 
临时会员 的头像
 
注册日期: Jul 2003
住址: beijing
帖子: 11,834
现金:22856金币
资产:22856金币
声望力: 27
声望: 53 临时会员 是将要出名的人啊
声望力: 27
临时会员 是将要出名的人啊
现在你一端是unframe的,一端是NO-CRC4的.

把这些匹配了.

美女 临时会员 当前离线  
回复时引用此帖
旧 2004-03-19, 18:32   #12
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 16
声望: 10 hljboy 向着好的方向发展
声望力: 16
hljboy 向着好的方向发展
嗯,区配了
线路UP之后马上就DOWN了
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:33   #13
临时会员
禁止发言
级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时级别:44 | 在线时长:2155小时 | 升级还需:50小时
 
临时会员 的头像
 
注册日期: Jul 2003
住址: beijing
帖子: 11,834
现金:22856金币
资产:22856金币
声望力: 27
声望: 53 临时会员 是将要出名的人啊
声望力: 27
临时会员 是将要出名的人啊
把两端的show interface和show controller e1都帖出来比较一下.
美女 临时会员 当前离线  
回复时引用此帖
旧 2004-03-19, 18:34   #14
hljboy
注册用户
级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时级别:16 | 在线时长:329小时 | 升级还需:28小时
 
hljboy 的头像
 
注册日期: Aug 2003
住址: 哈尔滨
帖子: 690
现金:1316金币
资产:1316金币
声望力: 16
声望: 10 hljboy 向着好的方向发展
声望力: 16
hljboy 向着好的方向发展
OK
hljboy 当前离线  
回复时引用此帖
旧 2004-03-19, 18:36   #15
黑夜步行者
unbanned
级别:51 | 在线时长:2843小时 | 升级还需:69小时级别:51 | 在线时长:2843小时 | 升级还需:69小时级别:51 | 在线时长:2843小时 | 升级还需:69小时
 
黑夜步行者 的头像
 
注册日期: Apr 2003
住址: 上海滩
帖子: 10,760
积分:-15
精华:-14
现金:3747金币
资产:3747金币
声望力: 28
声望: 222 黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦
声望力: 28
黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦黑夜步行者 身上有一圈迷人的光环哦
Far End Block Errors Detected
Receiver has loss of frame
另一端不匹配啊
黑夜步行者 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 12:17


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号