Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
推荐为精华主题  
主题工具
旧 2003-08-15, 08:25   #1
浩海孤帆
老衲要大开色戒啦
级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时
 
浩海孤帆 的头像
 
注册日期: May 2003
住址: 哈尔滨
帖子: 6,097
积分:2
精华:5
现金:11528金币
资产:11528金币
声望力: 24
声望: 261 浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
声望力: 24
浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
配置三层交换的综合事例

这个配置没有任何问题。

只要你能看明白,记住关键的命令,相信你已经对三层有更深的认识。



****************************************************************

网络基本情况


网络拓扑结构为:中心交换机采用Cisco Catalyst 4006-S3,

Supervisor Engine III G引擎位于第1插槽,用于实现三层交换;1块24口

1000Base-T模块位于第2插槽,用于连接网络服务器;1块6端口1000Base-X模块位

于第3插槽,用于连接6台骨干交换机。一台交换机采用Cisco Catalyst 3550-

24-EMI,并安装1块1000Base-X GBIC千兆模块。一台交换机采用Cisco

Catalyst 3550-24-SMI,也安装1块1000Base-X GBIC千兆模块。另外四台交换机

采用Cisco Catalyst 2950G-24-SMI,安装1块1000Base-T GBIC千兆模块。

所有服务器划分为一个VLAN,即VLAN 50。四台Catalyst 2950G-24-SMI交换机也只划分为一个VLAN,分别为VLAN 60、VLAN 70、VLAN 80和VLAN 90。

Catalyst 3550-24-EMI划分为4个VLAN,分别为VLAN 10、VLAN 20、VLAN 30和

VLAN 40。Catalyst 3550-24-SMI划分2个VLAN,分别为VLAN 60和VLAN 80,与另

外两台Catalyst 2950G-24-SMI交换机分别位于同一VLAN。



***************************实例分析****************************


由于所有Catalyst 2950G交换机都是一个独立的VLAN,因此,必须先在

这些交换机上创建VLAN(VLAN 60~VLAN 90),并将所有端口都指定至该VLAN。然

后,再在Catalyst 4006交换机相应端口上分别创建VLAN。Catalyst 4006的

1000Base-X端口分别与各Catalyst 2950G的1000Base-X端口连接。其中,

GigabitEthernet3/2端口连接至1号Catalyst 2950交换机(VLAN 60),GigabitEthernet3/3端口连接至2号Catalyst 2950交换机(VLAN 70),GigabitEthernet3/4端口连接至3号Catalyst 2950交换机(VLAN 80),GigabitEthernet3/5端口连接至4号Catalyst 2950交换机(VLAN 90),GigabitEthernet3/6端口连接至6号楼交换机(VLAN 80)。


由于在Catalyst 3550-24-EMI上划分有4个VLAN(VLAN 10~VLAN 40),而4个VLAN都需借助于一条1000Base-X链路实现与Catalyst 4006的GigabitEthernet3/1端口连接,因此,必须在Catalyst 4006与Catalyst 3550-24- EMI之间创建一个Trunk。


同样,在Catalyst 3550-24-SMI上划分有2个VLAN(VLAN 60和VLAN 80),而4个VLAN都需借助于一条1000Base-X链路实现与Catalyst 4006的GigabitEthernet3/6端口连接,因此,必须在Catalyst 4006与Catalyst 3550-24- EMI之间创建一个Trunk。


另外,所有服务器均连接至Catalyst 4006的1000Base-T模块,并单独成为一个VLAN(VLAN 90),因此,也必须为这些交换机创建一个VLAN,并将所有端口指定至该VLAN。需要注意的是,考虑到网络管理的需要,也可以剩余几个RJ-45端口(如21至24端口)不指定至任何VLAN,从而便于连接网络管理设备。默认状态下,所有端口都属于VLAN1,而且也只有在VLAN1中才能实现对网络中所有设备的管理。


***************************配置清单******************************


●Cisco Catalyst 4006交换机配置清单
Current configuration : 5594 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname hsnc
!
boot system bootflash:cat4000-is-mz.121-8a.EW1.bin
no logging console
enable secret level 1 5 $1$rkQW$1HKyKdN5f.Ri5zxeoF8Yv/
!
ip subnet-zero
!
!
!
interface GigabitEthernet1/1
no snmp trap link-status
!--不为Supervisor Engine III G引擎中的1000Base-X插槽指定VLAN
interface GigabitEthernet1/2
no snmp trap link-status
!
!
interface GigabitEthernet2/1
switchport access vlan 50
no snmp trap link-status
!--将端口GigabitEthernet2/1指定至VLAN 50
!
interface GigabitEthernet2/2
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/3
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/4
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/5
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/6
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/7
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/8
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/9
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/10
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/11
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/12
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/13
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/14
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/15
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/16
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/17
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/18
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/19
switchport access vlan 50
no snmp trap link-status
!
interface GigabitEthernet2/20
switchport access vlan 50
no snmp trap link-status
!--不将GigabitEthernet2/20~24指定至任何VLAN
!
interface GigabitEthernet3/1
switchport trunk encapsulation dot1q
!--启用802.1Q Trunk封装协议,即在该端口创建Trunk
switchport trunk allowed vlan 1-80
!--允许vlan 1-90在该中继线通讯
!--可以拒绝或允许某个VLAN访问该Trunk
!--确保未被授权的VLAN通过该Trunk,实现VLAN的访问安全
switchport mode trunk
!--将该端口设置为Trunk
description netcenter
no snmp trap link-status
!
interface GigabitEthernet3/2
switchport access vlan 60
no snmp trap link-status
!--将端口GigabitEthernet3/2指定至VLAN 60
!
interface GigabitEthernet3/3
switchport access vlan 70
no snmp trap link-status
!--将端口GigabitEthernet3/3指定至VLAN 70
!
interface GigabitEthernet3/4
switchport access vlan 80
no snmp trap link-status
!--将端口GigabitEthernet3/4指定至VLAN 80
!
interface GigabitEthernet3/5
switchport access vlan 90
no snmp trap link-status
!--将端口GigabitEthernet3/5指定至VLAN 90
!
interface GigabitEthernet3/6
switchport trunk encapsulation dot1q
!--启用802.1Q Trunk封装协议,即在该端口创建Trunk
switchport trunk allowed vlan 1-80
!--允许vlan 1-90在该中继线通讯
!--可以拒绝或允许某个VLAN访问该Trunk
!--从而确保未被授权的VLAN通过该Trunk,实现VLAN访问安全
switchport mode trunk
!--将该端口设置为Trunk
description netcenter
no snmp trap link-status
!
interface Vlan1
description netmanger
no ip address
!
!--对VLAN1进行描述
interface Vlan10
description network center
no ip address
!--对VLAN2进行描述
!
interface Vlan20
description computer center
no ip address
!
interface Vlan30
description network lab
no ip address
!
interface Vlan40
description huaxuelou
no ip address
!
interface Vlan50
description wulilou
no ip address
!
interface Vlan60
description shengwulou
no ip address
!
interface Vlan70
description zhongwenxi
no ip address
!
interface Vlan80
description tushuguan
no ip address
!
!
line con 0
stopbits 1
line vty 0 4
password aaa
login
!
end

愿为中华民族而亡!.
http://bbs.net130.com/attachment.php?attachmentid=20162&stc=1



欢迎加入[net130 哈尔滨 兄弟群 ]
24828561 [不谈技术,且暂时不接收非黑龙江地区陌生兄弟加入,非常抱歉,希望谅解.]

人要有希望才有力量 !! 让我一直努力下去 !!

希望所有离开坛子的兄弟姐妹。。
Yanghui兄,踏血高歌兄,疯狂的向日葵姐姐,丑女孩,桃园梦境等。
过他们精彩的生活

不中庸! 要狼性 ! 鸟了个鸟了个鸟了个鸟! ...

http://hiphotos.baidu.com/%B7%E7%B9%C8%C7%E9%D4%B5/pic/item/95fb5331afc983bf5fdf0ec4.jpg

我爱中国,但不爱党 !

My blog [new]:
http://blog.sina.com.cn/ahappybug
MSN Space [new]:
http://ahappybug.spaces.live.com/
My Home Page [new] :
http://www.adam-lv.cn

鄙视狭隘民族主义的人们 !
浩海孤帆 当前离线  
回复时引用此帖
旧 2003-08-15, 08:25   #2
浩海孤帆
老衲要大开色戒啦
级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时
 
浩海孤帆 的头像
 
注册日期: May 2003
住址: 哈尔滨
帖子: 6,097
积分:2
精华:5
现金:11528金币
资产:11528金币
声望力: 24
声望: 261 浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
声望力: 24
浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
●Cisco Catalyst 3550-EMI配置清单
Building configuration...

Current configuration : 4055 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname office
!
enable secret 5 $1$p0fU$JeyPOM0RuL.Fqfe71efHF1
!
ip subnet-zero
!
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
switchport access vlan 10
!--将端口FastEthernet0/1指定至VLAN 10
no ip address
!
interface FastEthernet0/2
switchport access vlan 10
no ip address
!
interface FastEthernet0/3
switchport access vlan 10
no ip address
!
interface FastEthernet0/4
switchport access vlan 10
no ip address
!
interface FastEthernet0/5
switchport access vlan 10
no ip address
!
interface FastEthernet0/6
switchport access vlan 20
no ip address
!--将端口FastEthernet0/6指定至VLAN 20
!
interface FastEthernet0/7
switchport access vlan 20
no ip address
!
interface FastEthernet0/8
switchport access vlan 20
no ip address
!
interface FastEthernet0/9
switchport access vlan 20
no ip address
!
interface FastEthernet0/10
switchport access vlan 20
no ip address
!
interface FastEthernet0/11
switchport access vlan 30
no ip address
!--将端口FastEthernet0/6指定至VLAN 30
!
interface FastEthernet0/12
switchport access vlan 30
no ip address
!
interface FastEthernet0/13
switchport access vlan 30
no ip address
!
interface FastEthernet0/14
switchport access vlan 30
no ip address
!
interface FastEthernet0/15
switchport access vlan 30
no ip address
!
interface FastEthernet0/16
switchport access vlan 30
no ip address
!
interface FastEthernet0/17
switchport access vlan 30
no ip address
!
interface FastEthernet0/18
switchport access vlan 30
no ip address
!
interface FastEthernet0/19
switchport access vlan 40
no ip address
!--将端口FastEthernet0/6指定至VLAN 40
!
interface FastEthernet0/20
switchport access vlan 40
no ip address
!
interface FastEthernet0/21
switchport access vlan 40
no ip address
!
interface FastEthernet0/22
switchport access vlan 30
no ip address
!
interface FastEthernet0/23
switchport access vlan 40
no ip address
!
interface FastEthernet0/24
switchport access vlan 40
no ip address
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
!--启用802.1Q Trunk封装协议,即在该端口创建Trunk
switchport trunk allowed vlan 1-80
!--允许vlan 1-80在该中继线通讯
switchport mode trunk
!--将该端口设置为Trunk
no ip address
!
interface GigabitEthernet0/2
no ip address
!
interface Vlan1
ip address 172.16.100.12 255.255.255.0
!--LAN1指定IP地址
no ip route-cache
no ip mroute-cache
!
ip classless
ip http server
!
!
!
!
line con 0
line vty 0 4
password aaa
login
line vty 5 15
login
!
end
●Cisco Catalyst 3550-SMI配置清单
Building configuration...

Current configuration : 4055 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname office
!
enable secret 5 $1$p0fU$JeyPOM0RuL.Fqfe71efHF1
!
ip subnet-zero
!
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
switchport access vlan 60
!--将端口FastEthernet0/1指定至VLAN 60
no ip address
!
interface FastEthernet0/2
switchport access vlan 60
no ip address
!
interface FastEthernet0/3
switchport access vlan 60
no ip address
!
interface FastEthernet0/4
switchport access vlan 60
no ip address
!
interface FastEthernet0/5
switchport access vlan 60
no ip address
!
interface FastEthernet0/6
switchport access vlan 20
no ip address
!--将端口FastEthernet0/6指定至VLAN 20
!
interface FastEthernet0/7
switchport access vlan 20
no ip address
!
interface FastEthernet0/8
switchport access vlan 20
no ip address
!
interface FastEthernet0/9
switchport access vlan 20
no ip address
!
interface FastEthernet0/10
switchport access vlan 20
no ip address
!
interface FastEthernet0/11
switchport access vlan 80
no ip address
!--将端口FastEthernet0/6指定至VLAN 80
!
interface FastEthernet0/12
switchport access vlan 80
no ip address
!
interface FastEthernet0/13
switchport access vlan 80
no ip address
!
interface FastEthernet0/14
switchport access vlan 80
no ip address
!
interface FastEthernet0/15
switchport access vlan 80
no ip address
!
interface FastEthernet0/16
switchport access vlan 80
no ip address
!
interface FastEthernet0/17
switchport access vlan 80
no ip address
!
interface FastEthernet0/18
switchport access vlan 80
no ip address
!
interface FastEthernet0/19
switchport access vlan 80
no ip address
!--将端口FastEthernet0/6指定至VLAN 80
!
interface FastEthernet0/20
switchport access vlan 80
no ip address
!
interface FastEthernet0/21
switchport access vlan 80
no ip address
!
interface FastEthernet0/22
switchport access vlan 80
no ip address
!
interface FastEthernet0/23
switchport access vlan 80
no ip address
!
interface FastEthernet0/24
switchport access vlan 80
no ip address
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
!--启用802.1Q Trunk封装协议,即在该端口创建Trunk
switchport trunk allowed vlan 1-80
!--允许vlan 1-80在该中继线通讯
switchport mode trunk
!--从将该端口设置为Trunk
no ip address
!
interface GigabitEthernet0/2
no ip address
!
interface Vlan1
ip address 172.16.100.13 255.255.255.0
!--为LAN1指定IP地址
no ip route-cache
no ip mroute-cache
!
ip classless
ip http server
!
!
!
!
line con 0
line vty 0 4
password aaa
login
line vty 5 15
login
!
end
浩海孤帆 当前离线  
回复时引用此帖
旧 2003-08-15, 08:26   #3
浩海孤帆
老衲要大开色戒啦
级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时
 
浩海孤帆 的头像
 
注册日期: May 2003
住址: 哈尔滨
帖子: 6,097
积分:2
精华:5
现金:11528金币
资产:11528金币
声望力: 24
声望: 261 浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
声望力: 24
浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
●Cisco Catalyst 2950G配置清单
四台Cisco Catalyst 2950G的配置基本相同,下面仅列出VLAN 60的配置情况。
Building configuration...

Current configuration : 2143 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname msl
!
enable password aaa
!
ip subnet-zero
!
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport access vlan 60
no ip address
!
interface FastEthernet0/2
switchport access vlan 60
no ip address
!
interface FastEthernet0/3
switchport access vlan 60
no ip address
!
interface FastEthernet0/4
switchport access vlan 60
no ip address
!
interface FastEthernet0/5
switchport access vlan 60
no ip address
!
interface FastEthernet0/6
switchport access vlan 60
no ip address
!
interface FastEthernet0/7
switchport access vlan 60
no ip address
!
interface FastEthernet0/8
switchport access vlan 60
no ip address
!
interface FastEthernet0/9
switchport access vlan 60
no ip address
!
interface FastEthernet0/10
switchport access vlan 60
no ip address
!
interface FastEthernet0/11
switchport access vlan 60
no ip address
!
interface FastEthernet0/12
switchport access vlan 60
no ip address
!
interface FastEthernet0/13
switchport access vlan 60
no ip address
!
interface FastEthernet0/14
switchport access vlan 60
no ip address
!
interface FastEthernet0/15
switchport access vlan 60
no ip address
!
interface FastEthernet0/16
switchport access vlan 60
no ip address
!
interface FastEthernet0/17
switchport access vlan 60
no ip address
!
interface FastEthernet0/18
switchport access vlan 60
no ip address
!
interface FastEthernet0/19
switchport access vlan 60
no ip address
!
interface FastEthernet0/20
switchport access vlan 60
no ip address
!
interface FastEthernet0/21
switchport access vlan 60
no ip address
!
interface FastEthernet0/22
switchport access vlan 60
no ip address
!
interface FastEthernet0/23
switchport access vlan 60
no ip address
!
interface FastEthernet0/24
switchport access vlan 60
no ip address
!
interface GigabitEthernet0/1
no ip address
!
interface GigabitEthernet0/2
no ip address
!
interface Vlan1
ip address 172.16.100.10 255.255.255.0
!
ip classless
ip http server
!
!
!
!
line con 0
line vty 0 4
password aaa
login
line vty 5 15
login
!
end
浩海孤帆 当前离线  
回复时引用此帖
旧 2003-08-15, 10:54   #4
xiaodaoch
注册用户
级别:7 | 在线时长:77小时 | 升级还需:19小时级别:7 | 在线时长:77小时 | 升级还需:19小时级别:7 | 在线时长:77小时 | 升级还需:19小时
 
xiaodaoch 的头像
 
注册日期: Jun 2003
住址: shanghai
帖子: 23
现金:46金币
资产:46金币
声望力: 0
声望: 10 xiaodaoch 向着好的方向发展
声望力: 0
xiaodaoch 向着好的方向发展
不错

很经典的一个例子,如斑竹给个拓扑,然后配上ip就非常完美了。
xiaodaoch 当前离线  
回复时引用此帖
旧 2003-08-15, 11:19   #5
eorchid
注册用户
级别:10 | 在线时长:160小时 | 升级还需:5小时级别:10 | 在线时长:160小时 | 升级还需:5小时
 
eorchid 的头像
 
注册日期: Apr 2003
住址: china
帖子: 242
现金:484金币
资产:484金币
声望力: 16
声望: 10 eorchid 向着好的方向发展
声望力: 16
eorchid 向着好的方向发展
非常感谢楼主^_^
eorchid 当前离线  
回复时引用此帖
旧 2003-08-15, 12:38   #6
mccna
注册用户
级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时
 
注册日期: Aug 2003
住址: 湖北
帖子: 66
现金:133金币
资产:133金币
声望力: 15
声望: 10 mccna 向着好的方向发展
声望力: 15
mccna 向着好的方向发展
能不能够在上面进行访问控制配置。具体整么配。
mccna 当前离线  
回复时引用此帖
旧 2003-08-15, 12:41   #7
mccna
注册用户
级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时
 
注册日期: Aug 2003
住址: 湖北
帖子: 66
现金:133金币
资产:133金币
声望力: 15
声望: 10 mccna 向着好的方向发展
声望力: 15
mccna 向着好的方向发展
版主。上次你提到谁有WORKS 6.1 我有。EMAIL: mccna@vip.sina.com
mccna 当前离线  
回复时引用此帖
旧 2003-08-15, 13:02   #8
laogui007
注册用户
级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时
 
laogui007 的头像
 
注册日期: Jun 2003
住址: shanghai
帖子: 66
现金:132金币
资产:132金币
声望力: 16
声望: 10 laogui007 向着好的方向发展
声望力: 16
laogui007 向着好的方向发展
ding yi xia
laogui007 当前离线  
回复时引用此帖
旧 2003-08-15, 15:38   #9
zaqxsw163
注册用户
级别:12 | 在线时长:211小时 | 升级还需:10小时级别:12 | 在线时长:211小时 | 升级还需:10小时级别:12 | 在线时长:211小时 | 升级还需:10小时级别:12 | 在线时长:211小时 | 升级还需:10小时
 
zaqxsw163 的头像
 
注册日期: Jul 2003
住址: 烟台
帖子: 127
现金:239金币
资产:239金币
声望力: 16
声望: 10 zaqxsw163 向着好的方向发展
声望力: 16
zaqxsw163 向着好的方向发展
脸红 希望能把拓扑结构贴出来!!1

很好最好能把拓扑结构贴出来
帅哥 zaqxsw163 当前离线  
回复时引用此帖
旧 2003-08-15, 18:12   #10
xiongr
注册用户
级别:45 | 在线时长:2268小时 | 升级还需:32小时级别:45 | 在线时长:2268小时 | 升级还需:32小时级别:45 | 在线时长:2268小时 | 升级还需:32小时级别:45 | 在线时长:2268小时 | 升级还需:32小时级别:45 | 在线时长:2268小时 | 升级还需:32小时
 
xiongr 的头像
 
注册日期: Apr 2003
住址: 地狱
帖子: 9,706
积分:8
精华:8
现金:17799金币
资产:17799金币
声望力: 25
声望: 17 xiongr 向着好的方向发展
声望力: 25
xiongr 向着好的方向发展
Downing!
帅哥 xiongr 当前离线  
回复时引用此帖
旧 2003-08-15, 20:12   #11
gwfxcy
注册用户
级别:9 | 在线时长:125小时 | 升级还需:15小时级别:9 | 在线时长:125小时 | 升级还需:15小时级别:9 | 在线时长:125小时 | 升级还需:15小时级别:9 | 在线时长:125小时 | 升级还需:15小时级别:9 | 在线时长:125小时 | 升级还需:15小时
 
gwfxcy 的头像
 
注册日期: May 2003
住址: 广州市
帖子: 113
现金:242金币
资产:242金币
声望力: 16
声望: 10 gwfxcy 向着好的方向发展
声望力: 16
gwfxcy 向着好的方向发展
最好能把网络拓扑结构贴出来!!!!!!,
在配上中文说明,能根据网络结构的实际环境,
把所的配置都贴出来(如:ACL 防火墙啊等等).
gwfxcy 当前离线  
回复时引用此帖
旧 2003-08-19, 15:58   #12
hu1981com
注册用户
级别:7 | 在线时长:92小时 | 升级还需:4小时级别:7 | 在线时长:92小时 | 升级还需:4小时级别:7 | 在线时长:92小时 | 升级还需:4小时
 
注册日期: Jun 2003
住址: 001
帖子: 9
现金:18金币
资产:18金币
声望力: 0
声望: 10 hu1981com 向着好的方向发展
声望力: 0
hu1981com 向着好的方向发展
按这样的配置各个vlan之间可以通信吗?怎么没有见到路由信息的配置,是不是通过S3自动实现路由的?如果要控制各个vlan之间的通信是不是必须用ACL来控制他们之间的访问?斑竹
hu1981com 当前离线  
回复时引用此帖
旧 2003-08-19, 16:54   #13
沙漠灵魂
.....沙漠上空的风
级别:16 | 在线时长:347小时 | 升级还需:10小时级别:16 | 在线时长:347小时 | 升级还需:10小时级别:16 | 在线时长:347小时 | 升级还需:10小时级别:16 | 在线时长:347小时 | 升级还需:10小时
 
沙漠灵魂 的头像
 
注册日期: Apr 2003
住址: 昆山
帖子: 1,338
现金:2661金币
资产:2661金币
声望力: 17
声望: 10 沙漠灵魂 向着好的方向发展
声望力: 17
沙漠灵魂 向着好的方向发展
有没有网络图啊..

我的第二情人-----咀疥

msn:wangsline@hotmail.com

http://bbs.nphtl.com.cn/uploadfile/2.jpg
沙漠灵魂 当前离线  
回复时引用此帖
旧 2003-08-19, 16:55   #14
fuzzy
注册用户
级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时
 
注册日期: Apr 2003
住址: changchun
帖子: 53
现金:106金币
资产:106金币
声望力: 16
声望: 10 fuzzy 向着好的方向发展
声望力: 16
fuzzy 向着好的方向发展
同意hu1981com的说法!
fuzzy 当前离线  
回复时引用此帖
旧 2003-08-19, 19:39   #15
小虎狼
坯子菜&小虎狼
级别:14 | 在线时长:255小时 | 升级还需:30小时级别:14 | 在线时长:255小时 | 升级还需:30小时级别:14 | 在线时长:255小时 | 升级还需:30小时级别:14 | 在线时长:255小时 | 升级还需:30小时级别:14 | 在线时长:255小时 | 升级还需:30小时级别:14 | 在线时长:255小时 | 升级还需:30小时
 
小虎狼 的头像
 
注册日期: Apr 2003
住址: 中国
帖子: 838
现金:1560金币
资产:1560金币
声望力: 16
声望: 10 小虎狼 向着好的方向发展
声望力: 16
小虎狼 向着好的方向发展
收藏!
小虎狼 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 03:44


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号