Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
推荐为精华主题  
主题工具
旧 2003-08-10, 20:06   #1
浩海孤帆
老衲要大开色戒啦
级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时
 
浩海孤帆 的头像
 
注册日期: May 2003
住址: 哈尔滨
帖子: 6,097
积分:2
精华:5
现金:11528金币
资产:11528金币
声望力: 24
声望: 261 浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
声望力: 24
浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
大家一起来学习。

我做一个模拟环境,大家一起学习吧。

主旨是大家能共同学习,用实践来巩固自己学习的成果。

有什么问题尽管跟帖,相信大家一起讨论,一定能解决一切问题。



一、 Catalyst 6509交换机配置方案
1.1、配置6509二层交换

Console> (enable) set system name bg-sw-01 /设备名称
Bg-sw-01> (enable) set password
Enter old password: <old_password>
Enter new password: <new_password> test       /设备口令
Retype new password: <new_password> test

Bg-sw-01> (enable) set enablepass
Enter old password: <old_enablepass>
Enter new password: <new_ enablepass > test       /设备口令
Retype new password: <new_ enablepass > test

Bg-sw-01> (enable) set banner motd % Welcome to the c6509 in the office %  /提示文本

Bg-sw-01> (enable) set interface sc0 10.234.180.21 255.255.255.0  /设置管理接口 #sh int
Bg-sw-01> (enable) set ip route default 10.234.180.234    /设置默认网关 #sh ip route

Bg-sw-01> (enable) set vtp mode server          /设置VTP模式 #sh vtp domain
Bg-sw-01> (enable) set vtp domain Core_Net          /设置VTP域名
Bg-sw-01> (enable) set vlan 31 name ZhongSanLu        /创建VLAN #sh vlan
Bg-sw-01> (enable) set vlan 32 name YiYang
Bg-sw-01> (enable) set vlan 33 name JianXiu
Bg-sw-01> (enable) set vlan 34 name RaoDian
Bg-sw-01> (enable) set vlan 35 name JinSanLou
Bg-sw-01> (enable) set vlan 36 name WuZi

Bg-sw-01> (enable) set port channel 1/1-2 on          /设置Channel #sh port channel
Bg-sw-01> (enable) set trunk 1/1 on dot1q 1-1005

Bg-sw-01> (enable) set trunk 2/2 on dot1q 1-1005 /设置trunk口 #sh trunk #
Bg-sw-01> (enable) set trunk 2/3 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/4 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/5 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/6 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/7 on dot1q 1-1005
                             
Bg-sw-01> (enable) set spantree root 1-40 dia 4 /设为spantree的根 #sh spantree
Bg-sw-01> (enable) set spantree portfast 1/1-2 enable /设spantree端口快速启用  
Bg-sw-01> (enable) set spantree portfast 2/1-8 enable       
Bg-sw-01> (enable) set spantree uplinkfast enable /设spantree端口快速切换       
Bg-sw-01> (enable) set spantree backbonefast enable /设spantree端口快速定位根       
     
1.2、配置路由

Console> (enable) session 15            /进入路由子卡

Router(config)# hostname c6509-msfc /设备名
c6509-msfc (config)# enable password test         /设口令
c6509-msfc (config)# enable secret test
C6509-msfc(config)# banner motd % Welcome to the c6509-msfc in the Office % /设提示文本
c6509-msfc (config)# line vty 0 4 / 进入VTY模式
c6509-msfc (config-line)#login              / 登入提示
c6509-msfc (config-line)#password test          / 设用户级口令
c6509-msfc (config-line)# end

C6509-msfc#configure terminal / 进入全局模式
Enter configuration commands, one per line. End with CNTL/Z.

C6509-msfc(config)# interface vlan 1          /进入虚子接口
C6509-msfc(config-if)# ip address 10.234.180.232 255.255.255.0 /加ip地址
C6509-msfc(config-if)# no shutdown                /开启端口
C6509-msfc(config-if)# standby 1 ip 10.234.180.234        /建HSRP组并设虚IP地址
C6509-msfc(config-if)# standby 1 priority 110           /设优先级
C6509-msfc(config-if)# standby 1 preempt             /设切换许可

C6509-msfc(config-if)# interface vlan 31
C6509-msfc(config-if)# ip address 10.234.181.60 255.255.255.192
C6509-msfc(config-if)# no shutdown
C6509-msfc(config-if)# standby 31 ip 10.234.181.62
C6509-msfc(config-if)# standby 31 priority 110
C6509-msfc(config-if)# standby 31 preempt

C6509-msfc(config-if)# interfacevlan 32
C6509-msfc(config-if)# ip address 10.234.181.124 255.255.255.192
C6509-msfc(config-if)# no shutdown
C6509-msfc(config-if)# standby 32 ip 10.234.181.126
C6509-msfc(config-if)# standby 32 priority 110
C6509-msfc(config-if)# standby 32 preempt


C6509-msfc(config-if)# interface vlan 33
C6509-msfc(config-if)# ip address 10.234.181.188 255.255.255.192
C6509-msfc(config-if)# no shutdown
C6509-msfc(config-if)# standby 33 ip 10.234.181.190
C6509-msfc(config-if)# standby 33 priority 110
C6509-msfc(config-if)# standby 33 preempt

C6509-msfc(config-if)# interface vlan 34
C6509-msfc(config-if)# ip address 10.234.181.220 255.255.255.224
C6509-msfc(config-if)# no shutdown
C6509-msfc(config-if)# standby 34 ip 10.234.181.222
C6509-msfc(config-if)# standby 34 priority 110
C6509-msfc(config-if)# standby 34 preempt


C6509-msfc(config-if)# interface vlan 35
C6509-msfc(config-if)# ip address 10.234.181.254 252.255.255.224
C6509-msfc(config-if)# no shutdown
C6509-msfc(config-if)# standby 35 ip 10.234.181.254
C6509-msfc(config-if)# standby 35 priority 110
C6509-msfc(config-if)# standby 35 preempt


C6509-msfc(config-if)# interface vlan 36
C6509-msfc(config-if)# ip address 10.234.182.28 255.255.255.224
C6509-msfc(config-if)# no shutdown
C6509-msfc(config-if)# standby 36 ip 10.234.182.30
C6509-msfc(config-if)# standby 36 priority 110
C6509-msfc(config-if)# standby 36 preempt

C6509-msfc(config-if)# exit

C6509-msfc #copy running config

二、Catalyst 4006交换机配置方案

2.1、配置4006二层交换(三层交换模块安置在第二个槽)

Console> (enable) set system name bg-sw-02 /设备名称
Bg-sw-02> (enable) set password
Enter old password: <old_password>
Enter new password: <new_password> test       /设备口令
Retype new password: <new_password> test

Bg-sw-02> (enable) set enablepass
Enter old password: <old_enablepass>
Enter new password: <new_ enablepass > test       /设备口令
Retype new password: <new_ enablepass > test

Bg-sw-02> (enable) set banner motd % Welcome to the c4006 in the office % /提示文本

Bg-sw-02> (enable) set interface sc0 10.234.180.22 255.255.255.0 /设置管理接口 #sh int
Bg-sw-02> (enable) set ip route default 10.234.180.234 /设置默认网关 #sh ip route

Bg-sw-02> (enable) set vtp mode server /设置VTP模式 #sh vtp domain
Bg-sw-02> (enable) set vtp domain Core_Net /设置VTP域名
Bg-sw-02> (enable) set vlan 31 name ZhongSanLu /创建VLAN #sh vlan
Bg-sw-02> (enable) set vlan 32 name YiYang
Bg-sw-02> (enable) set vlan 33 name JianXiu
Bg-sw-02> (enable) set vlan 34 name RaoDian
Bg-sw-02> (enable) set vlan 35 name JinSanLou
Bg-sw-02> (enable) set vlan 36 name WuZi

Bg-sw-02> (enable) set port channel 1/1-2 on /设置Channel #sh port channel
Bg-sw-02> (enable) set trunk 1/1 on dot1q 1-1005
Bg-sw-02> (enable) set port channel 2/1-2 on /设置Channel #sh port channel
Bg-sw-02> (enable) set trunk 2/1 on dot1q 1-1005

Bg-sw-02> (enable) set trunk 4/1 on dot1q 1-1005 /设置trunk口 #sh trunk #
Bg-sw-02> (enable) set trunk 4/3 on dot1q 1-1005
Bg-sw-02> (enable) set trunk 4/4 on dot1q 1-1005

Bg-sw-02> (enable) set spantree root secondary 1-40 dia 4
Bg-sw-02> (enable) set spantree portfast 1/1-2 enable /设spantree端口快速启用  
Bg-sw-02> (enable) set spantree portfast 2/1-34 enable       
Bg-sw-02> (enable) set spantree portfast 3/1-32 enable       
Bg-sw-02> (enable) set spantree portfast 4/1-6 enable       
Bg-sw-02> (enable) set spantree uplinkfast enable /设spantree端口快速切换       
Bg-sw-02> (enable) set spantree backbonefast enable /设spantree端口快速定位根       

2.1、配置三层交换模块(三层交换模块安置在第二)
Console> (enable) session 2 /进入路由子卡

Router(config)# hostname c4006-L3 /设备名
c4006-L3 (config)# enable password test         /设口令
c4006-L3 (config)# enable secret test
c4006-L3(config)# banner motd % Welcome to the c4006-l3 in the Office % /设提示文本

c4006-L3 (config)# line vty 0 4 / 进入VTY模式
c4006-L3 (config-line)#login              / 登入提示
c4006-L3 (config-line)#password test          / 设用户级口令
c4006-L3 (config-line)# end

C4006-L3#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
C4006-L3(config)# interface port-channel 1 /建内部虚端口
C4006-L3(config)# interface g3             /进入接口模式
C4006-L3(config-if)# channel-group 1          / 加入到channel组中
C4006-L3(config-if)# exit
C4006-L3(config)# interface g4             /进入接口模式
C4006-L3(config-if)# channel-group 1 / 加入到channel组中
C4006-L3(config-if)# exit


C4006-L3(config)# interface port-channel 1.1 /进入子接口模式
C4006-L3(config-if)# encapsulation dot1q 1 native   / 封装trunk
C4006-L3(config-if)# ip address 10.234.180.233 255.255.255.0 /加ip地址
C4006-L3(config-if)# no shutdown                /开启端口
C4006-L3(config-if)# standby 1 ip 10.234.180.234 /建HSRP组并设虚IP地址
C4006-L3(config-if)# standby 1 priority 100 /设优先级
C4006-L3(config-if)# standby 1 preempt /设切换许可

C4006-L3(config-if)# interface port-channel 1.31
C4006-L3(config-if)# encapsulation dot1q 31
C4006-L3(config-if)# ip address 10.234.181.61 255.255.255.192
C4006-L3(config-if)# no shutdown
C4006-L3(config-if)# standby 31 ip 10.234.181.62
C4006-L3(config-if)# standby 31 priority 100
C4006-L3(config-if)# standby 31 preempt

C4006-L3(config-if)# interface port-channel 1.32
C4006-L3(config-if)# encapsulation dot1q 32
C4006-L3(config-if)# ip address 10.234.181.125 255.255.255.192
C4006-L3(config-if)# no shutdown
C4006-L3(config-if)# standby 32 ip 10.234.181.126
C4006-L3(config-if)# standby 32 priority 100
C4006-L3(config-if)# standby 32 preempt

C4006-L3(config-if)# interface port-channel 1.33
C4006-L3(config-if)# encapsulation dot1q 33
C4006-L3(config-if)# ip address 10.234.181.189 255.255.255.192
C4006-L3(config-if)# no shutdown
C4006-L3(config-if)# standby 33 ip 10.234.181.190
C4006-L3(config-if)# standby 33 priority 100
C4006-L3(config-if)# standby 33 preempt

C4006-L3(config-if)# interface port-channel 1.34
C4006-L3(config-if)# encapsulation dot1q 34
C4006-L3(config-if)# ip address 10.234.181.221 255.255.255.224
C4006-L3(config-if)# no shutdown
C4006-L3(config-if)# standby 34 ip 10.234.181.222
C4006-L3(config-if)# standby 34 priority 100
C4006-L3(config-if)# standby 34 preempt

C4006-L3(config-if)# interface port-channel 1.35
C4006-L3(config-if)# encapsulation dot1q 35
C4006-L3(config-if)# ip address 10.234.181.253 255.255.255.224
C4006-L3(config-if)# no shutdown
C4006-L3(config-if)# standby 35 ip 10.234.181.254
C4006-L3(config-if)# standby 35 priority 100
C4006-L3(config-if)# standby 35 preempt

C4006-L3(config-if)# interface port-channel 1.36
C4006-L3(config-if)# encapsulation dot1q 36
C4006-L3(config-if)# ip address 10.234.182.29 255.255.255.224
C4006-L3(config-if)# no shutdown
C4006-L3(config-if)# standby 36 ip 10.234.182.30
C4006-L3(config-if)# standby 36 priority 100
C4006-L3(config-if)# standby 36 preempt

C4006-L3(config-if)# exit

C4006-L3#copy running config

三、Catalyst 3500XL交换机配置方案

3.1、办公楼Catalyst 3500XL交换机配置方案

第一台Catalyst 3548
switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname bg-sw-03 /设备名
bg-sw-03(config)#enable password test /设口令
bg-sw-03(config)#enable secret test
bg-sw-03(config)#banner motd % Welcome to the C3548 in the Office % /提示文本
bg-sw-03(config)#line vty 0 4            / 进入VTY模式
bg-sw-03(config.line)#login          / 登入提示
bg-sw-03(config.line)#password test / 设用户级口令
bg-sw-03(config.line)#exit

bg-sw-03 (config)#int vlan 1 / 进入内部管理接口
bg-sw-03 (config-if)#ip address 10.234.180.23 255.255.255.0    /加入IP地址
bg-sw-03(config-if)#exit
bg-sw-03(config)#ip default.gateway 10.234.180.234         /设网关
bg-sw-03(config)#end

bg-sw-03#vlan database                       / 进入vtp数据库
bg-sw-03(vlan)#vtp domain Corp_Net            /设vtp域     
bg-sw-03(vlan)#vtp client /设定vtp模式
bg-sw-03(vlan)#exit

bg-sw-03(config)#spantree uplinkfast                /设定端口快速上连
bg-sw-03(config)#int g0/1                      /进入接口模式               
bg-sw-03(config-if)#switchport mode trunk              /设为trunk模式
bg-sw-03(config-if)#switchport trunk encapsulation dot1q      /设定封装模式
bg-sw-03(config-if)#switchport trunk allowed vlan all        /设定trunk许可vlan
bg-sw-03(config-if)#spanning-tree portfast /设定端口快速启用

bg-sw-03(config-if)#int g0/2                    /进入接口模式               
bg-sw-03(config-if)#switchport mode trunk              /设为trunk模式
bg-sw-03(config-if)#switchport trunk encapsulation dot1q      /设定封装模式
bg-sw-03(config-if)#switchport trunk allowed vlan all        /设定trunk许可vlan
bg-sw-03(config-if)#spanning-tree portfast /设定端口快速启用

bg-sw-03(config-if)#exit

bg-sw-03#write memory

第二台Catalyst 3548

switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname bg-sw-04 /设备名
bg-sw-04(config)#enable password test /设口令
bg-sw-04(config)#enable secret test
bg-sw-04(config)#banner motd % Welcome to the C3548 in the Office % /提示文本
bg-sw-04(config)#line vty 0 4 / 进入VTY模式
bg-sw-04(config.line)#login / 登入提示
bg-sw-04(config.line)#password test / 设用户级口令
bg-sw-04(config.line)#exit / 进入内部管理接口

bg-sw-04(config)#int vlan 1
bg-sw-04(config-if)#ip address 10.234.180.24 255.255.255.0
bg-sw-04(config-if)#exit
bg-sw-04(config)#ip default.gateway 10.234.180.234
bg-sw-04(config)#end

bg-sw-04#vlan database
bg-sw-04(vlan)#vtp domain Corp_Net
bg-sw-04(vlan)#vtp client
bg-sw-04(vlan)#exit

bg-sw-04(config)#spantree uplinkfast 
bg-sw-04(config)#int g0/1
bg-sw-04(config-if)#switchport mode trunk
bg-sw-04(config-if)#switchport trunk encapsulation dot1q
bg-sw-04(config-if)#switchport trunk allowed vlan all
bd-sw-03 (config-if)# spanning-tree portfast
bg-sw-04(config-if)#exit

bg-sw-04(config)#int g0/2
bg-sw-04(config-if)#switchport mode trunk
bg-sw-04(config-if)#switchport trunk encapsulation dot1q
bg-sw-04(config-if)#switchport trunk allowed vlan all
bg-sw-04(config-if)#spanning-tree portfast
bg-sw-04(config-if)#exit

bg-sw-04#write memory

3.2 办公楼Catalyst 3548XL交换机配置方案

switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname zsr-sw-01
zsr-sw-01(config)#enable password test
zsr-sw-01(config)#enable secret test
zsr-sw-01(config)#banner motd % Welcome to the C3548 in the Zhong San Lu ban Gong Lou %
zsr-sw-01(config)#line vty 0 4
zsr-sw-01(config.line)#login
zsr-sw-01(config.line)#password test
zsr-sw-01(config.line)#exit

zsr-sw-01(config)#int vlan 1
zsr-sw-01(config-if)#ip address 10.234.180.25 255.255.255.0
zsr-sw-01(config-if)#exit
zsr-sw-01(config)#ip default.gateway 10.234.180.234
zsr-sw-01(config)#end

zsr-sw-01#vlan database
zsr-sw-01(vlan)#vtp domain Corp_Net
zsr-sw-01(vlan)#vtp client
zsr-sw-01(vlan)#exit

zsr-sw-1#configure terminal

zsr-sw-1(config)#int f0/1
zsr-sw-1(config-if)#switchport mode access
zsr-sw-1(config-if)#switchport access vlan 31
zsr-sw-1(config-if)#exit

zsr-sw-1(config)#int f0/2
。。。。。。
zsr-sw-1(config)#int f0/48
zsr-sw-1(config-if)#switchport mode access
zsr-sw-1(config-if)#switchport access vlan 31
zsr-sw-1(config-if)#exit

zsr-sw-01(config)#int g0/1
zsr-sw-01(config-if)#switchport mode trunk
zsr-sw-01(config-if)#switchport trunk encapsulation dot1q
zsr-sw-01(config-if)#switchport trunk allowed vlan all
zsr-sw-01 (config-if)#spantree cost 10
zsr-sw-01(config-if)#exit

zsr-sw-01(config)#int g0/2
zsr-sw-01(config-if)#switchport mode trunk
zsr-sw-01(config-if)#switchport trunk encapsulation dot1q
zsr-sw-01(config-if)#switchport trunk allowed vlan all
zsr-sw-01 (config-if)#spantree cost 20
zsr-sw-01(config-if)#exit

zsr-sw-01#write memory

3.3 局办公楼Catalyst 3548XL交换机配置方案

switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname yy-sw-01
yy-sw-01(config)#enable password test
yy-sw-01(config)#enable secret test
yy-sw-01(config)#banner motd % Welcome to the C3548 in the Yi Yang Fen Ju %
yy-sw-01(config)#line vty 0 4
yy-sw-01(config.line)#login
yy-sw-01(config.line)#password test
yy-sw-01(config.line)#exit

yy-sw-01(config)#int vlan 1
yy-sw-01(config-if)#ip address 10.234.180.26 255.255.255.0
yy-sw-01(config-if)#exit
yy-sw-01(config)#ip default.gateway 10.234.180.234
yy-sw-01(config)#end

yy-sw-01#vlan database
yy-sw-01(vlan)#vtp domain Corp_Net
yy-sw-01(vlan)#vtp client
yy-sw-01(vlan)#exit

yy-sw-1#configure terminal

yy-sw-1(config)#int f0/1
yy-sw-1(config-if)#switchport mode access
yy-sw-1(config-if)#switchport access vlan 32
yy-sw-1(config-if)#exit

yy-sw-1(config)#int f0/2
。。。。。。
yy-sw-1(config)#int f0/48
yy-sw-1(config-if)#switchport mode access
yy-sw-1(config-if)#switchport access vlan 32
yy-sw-1(config-if)#exit

yy-sw-01#write memory

3.4 检修设计Catalyst 3548XL交换机配置方案

switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname jxsj-sw-01
jxsj-sw-01(config)#enable password test
jxsj-sw-01(config)#enable secret test
jxsj-sw-01(config)#banner motd % Welcome to the C3548 in the Jian Xiu She Ji Fen Ju %
jxsj-sw-01(config)#line vty 0 4
jxsj-sw-01(config.line)#login
jxsj-sw-01(config.line)#password test
jxsj-sw-01(config.line)#exit

jxsj-sw-01(config)#int vlan 1
jxsj-sw-01(config-if)#ip address 10.234.180.27 255.255.255.0
jxsj-sw-01(config-if)#exit
jxsj-sw-01(config)#ip default.gateway 10.234.180.234
jxsj-sw-01(config)#end

jxsj-sw-01#vlan database
jxsj-sw-01(vlan)#vtp domain Corp_Net
jxsj-sw-01(vlan)#vtp client
jxsj-sw-01(vlan)#exit

jxsj-sw-1#configure terminal

jxsj-sw-1(config)#int f0/1
jxsj-sw-1(config-if)#switchport mode access
jxsj-sw-1(config-if)#switchport access vlan 33
jxsj-sw-1(config-if)#exit

jxsj-sw-1(config)#int f0/2
。。。。。。
jxsj-sw-1(config)#int f0/48
jxsj-sw-1(config-if)#switchport mode access
jxsj-sw-1(config-if)#switchport access vlan 33
jxsj-sw-1(config-if)#exit

jxsj-sw-01(config)#int g0/1
jxsj-sw-01(config-if)#switchport mode trunk
jxsj-sw-01(config-if)#switchport trunk encapsulation dot1q
jxsj-sw-01(config-if)#switchport trunk allowed vlan all
jxsj-sw-01 (config-if)#spantree cost 10
jxsj-sw-01(config-if)#exit

jxsj-sw-01(config)#int g0/2
jxsj-sw-01(config-if)#switchport mode trunk
jxsj-sw-01(config-if)#switchport trunk encapsulation dot1q
jxsj-sw-01(config-if)#switchport trunk allowed vlan all
jxsj-sw-01 (config-if)#spantree cost 20
jxsj-sw-01(config-if)#exit

jxsj-sw-01#write memory

3.5 总公司Catalyst 3524XL交换机配置方案

switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname rd-sw-01
rd-sw-01(config)#enable password test
rd-sw-01(config)#enable secret test
rd-sw-01(config)#banner motd % Welcome to the C3524 in the Rao Dian Zong Gong Si %
rd-sw-01(config)#line vty 0 4
rd-sw-01(config.line)#login
rd-sw-01(config.line)#password test
rd-sw-01(config.line)#exit

rd-sw-01(config)#int vlan 1
rd-sw-01(config-if)#ip address 10.234.180.28 255.255.255.0
rd-sw-01(config-if)#exit
rd-sw-01(config)#ip default gateway 10.234.180.234
rd-sw-01(config)#end

rd-sw-01#vlan database
rd-sw-01(vlan)#vtp domain Corp_Net
rd-sw-01(vlan)#vtp client
rd-sw-01(vlan)#exit

rd-sw-01#configure terminal

rd-sw-01(config)#int f0/1
rd-sw-01(config-if)#switchport mode access
rd-sw-01(config-if)#switchport access vlan 34
rd-sw-01(config-if)#exit

rd-sw-01(config)#int f0/2
。。。。。。
rd-sw-01(config)#int f0/24
rd-sw-01(config-if)#switchport mode access
rd-sw-01(config-if)#switchport access vlan 34
rd-sw-01(config-if)#exit

rd-sw-01(config)#int g0/1
rd-sw-01(config-if)#switchport mode trunk
rd-sw-01(config-if)#switchport trunk encapsulation dot1q
rd-sw-01(config-if)#switchport trunk allowed vlan all
rd-sw-01(config-if)#exit

rd-sw-01#write memory

3.6 山楼Catalyst 3524XL交换机配置方案

switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname jsl-sw-01
jsl-sw-01(config)#enable password test
jsl-sw-01(config)#enable secret test
jsl-sw-01(config)#banner motd % Welcome to the C3524 in the Jin San Lou %
jsl-sw-01(config)#line vty 0 4
jsl-sw-01(config.line)#login
jsl-sw-01(config.line)#password test
jsl-sw-01(config.line)#exit

jsl-sw-01(config)#int vlan 1
jsl-sw-01(config-if)#ip address 10.234.180.29 255.255.255.0
jsl-sw-01(config-if)#exit
jsl-sw-01(config)#ip default.gateway 10.234.180.234
jsl-sw-01(config)#end

jsl-sw-01#vlan database
jsl-sw-01(vlan)#vtp domain Corp_Net
jsl-sw-01(vlan)#vtp client
jsl-sw-01(vlan)#exit

jsl-sw-1#configure terminal

jsl-sw-1(config)#int f0/1
jsl-sw-1(config-if)#switchport mode access
jsl-sw-1(config-if)#switchport access vlan 35
jsl-sw-1(config-if)#exit

jsl-sw-1(config)#int f0/2
。。。。。。
jsl-sw-1(config)#int f0/24
jsl-sw-1(config-if)#switchport mode access
jsl-sw-1(config-if)#switchport access vlan 35
jsl-sw-1(config-if)#exit

jsl-sw-01(config)#int g0/1
jsl-sw-01(config-if)#switchport mode trunk
jsl-sw-01(config-if)#switchport trunk encapsulation dot1q
jsl-sw-01(config-if)#switchport trunk allowed vlan all
jsl-sw-01(config-if)#exit

jsl-sw-01#write memory

3.7 公司Catalyst 3524XL交换机配置方案

switch#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
switch(config)#hostname wz-sw-01
wz-sw-01(config)#enable password test
wz-sw-01(config)#enable secret test
wz-sw-01(config)#banner motd % Welcome to the C3524 in the Wu Zi Gong Si %
wz-sw-01(config)#line vty 0 4
wz-sw-01(config.line)#login
wz-sw-01(config.line)#password test
wz-sw-01(config.line)#exit

wz-sw-01(config)#int vlan 1
wz-sw-01(config-if)#ip address 10.234.180.30 255.255.255.0
wz-sw-01(config-if)#exit
wz-sw-01(config)#ip default.gateway 10.234.180.234
wz-sw-01(config)#end

wz-sw-01#vlan database
wz-sw-01(vlan)#vtp domain Corp_Net
wz-sw-01(vlan)#vtp client
wz-sw-01(vlan)#exit

wz-sw-1#configure terminal

wz-sw-1(config)#int f0/1
wz-sw-1(config-if)#switchport mode access
wz-sw-1(config-if)#switchport access vlan 36
wz-sw-1(config-if)#exit

wz-sw-1(config)#int f0/2
。。。。。。
wz-sw-1(config)#int f0/24
wz-sw-1(config-if)#switchport mode access
wz-sw-1(config-if)#switchport access vlan 36
wz-sw-1(config-if)#exit

wz-sw-01(config)#int g0/1
wz-sw-01(config-if)#switchport mode trunk
wz-sw-01(config-if)#switchport trunk encapsulation dot1q
wz-sw-01(config-if)#switchport trunk allowed vlan all
wz-sw-01(config-if)#exit

五、CISCO 2620路由器配置方案 //8个异步拨号口 一个fast以太口

route#conf t
route(config)#hostname c2620
c2620 (config)#enable secret test
c2620 (config)#enable password test
c2620 (config)#username test password test
c2620 (config)#banner motd “ Welcome to the C2620 in the Office “
c2620 (config)#int f0/0
c2620(config-if)#ip address 10.234.180.254 255.255.255.0
c2620(config-if)#no shutdown
c2620(config-if)#int group-async 1
c2620(config-if)# ip unnumbered FastEthernet0/0
c2620(config-if)#peer default ip address pool default
c2620(config-if)#async mode interactive
c2620(config-if)#async default routing
c2620(config-if)#encap ppp
c2620(config-if)#ppp authen chap pap
c2620(config-if)#group 33 48
c2620(config-if)#exit
c2620(config)#ip local pool default 10.234.180.218 10.234.180.233
c2620(config)#ip routing
c2620(config-if)#exit
c2620(config)#line 33 48
c2620(config-line)#transport input all
c2620(config-line)#autoselect ppp
c2620(config-line)#autocommand ppp
c2620(config-line)# modem autoconfigure discovery
c2620(config-line)#login local
c2620(config-line)#modem inout
c2620(config-line)# stopbits 1
c2620(config-line)# flowcontrol hardware
c2620(config-line)# exit
c2620(config)# line vty 0 4
c2620(config-line)# login
c2620(config-line)# password test
c2620(config-line)# line aux 0
c2620(config-line)# login local
c2620(config-line)# modem inout
c2620(config-line)# modem autoconfigure discovery
c2620(config-line)# transport input all
c2620(config-line)# flowcontrol hardware
c2620(config-line)# exit
c2620(config)#

此帖于 2004-05-27 08:59 被 浩海孤帆 编辑。

愿为中华民族而亡!.
http://bbs.net130.com/attachment.php?attachmentid=20162&stc=1



欢迎加入[net130 哈尔滨 兄弟群 ]
24828561 [不谈技术,且暂时不接收非黑龙江地区陌生兄弟加入,非常抱歉,希望谅解.]

人要有希望才有力量 !! 让我一直努力下去 !!

希望所有离开坛子的兄弟姐妹。。
Yanghui兄,踏血高歌兄,疯狂的向日葵姐姐,丑女孩,桃园梦境等。
过他们精彩的生活

不中庸! 要狼性 ! 鸟了个鸟了个鸟了个鸟! ...

http://hiphotos.baidu.com/%B7%E7%B9%C8%C7%E9%D4%B5/pic/item/95fb5331afc983bf5fdf0ec4.jpg

我爱中国,但不爱党 !

My blog [new]:
http://blog.sina.com.cn/ahappybug
MSN Space [new]:
http://ahappybug.spaces.live.com/
My Home Page [new] :
http://www.adam-lv.cn

鄙视狭隘民族主义的人们 !
浩海孤帆 当前离线  
回复时引用此帖
旧 2003-08-10, 20:07   #2
浩海孤帆
老衲要大开色戒啦
级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时级别:37 | 在线时长:1564小时 | 升级还需:32小时
 
浩海孤帆 的头像
 
注册日期: May 2003
住址: 哈尔滨
帖子: 6,097
积分:2
精华:5
现金:11528金币
资产:11528金币
声望力: 24
声望: 261 浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
声望力: 24
浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦浩海孤帆 身上有一圈迷人的光环哦
拓扑图:
上传的图像
文件类型: gif snap.gif (14.9 KB, 13258 次查看)
浩海孤帆 当前离线  
回复时引用此帖
旧 2003-08-11, 10:25   #3
evilhe
注册用户
级别:5 | 在线时长:54小时 | 升级还需:6小时
 
注册日期: Jul 2003
住址: bj
帖子: 9
现金:18金币
资产:18金币
声望力: 0
声望: 10 evilhe 向着好的方向发展
声望力: 0
evilhe 向着好的方向发展
为什么65上配置了VTP server,还要在4006上配VTP Server啊?
为什么HSRP指向的虚拟网关都不一样啊?为什么2台设备上VLAN的地址不一样啊?
谢谢!!
evilhe 当前离线  
回复时引用此帖
旧 2003-08-11, 10:43   #4
sunmoonsea
过路人
级别:12 | 在线时长:213小时 | 升级还需:8小时级别:12 | 在线时长:213小时 | 升级还需:8小时级别:12 | 在线时长:213小时 | 升级还需:8小时级别:12 | 在线时长:213小时 | 升级还需:8小时
 
sunmoonsea 的头像
 
注册日期: Jul 2003
住址: sz
帖子: 659
现金:1290金币
资产:1290金币
声望力: 16
声望: 10 sunmoonsea 向着好的方向发展
声望力: 16
sunmoonsea 向着好的方向发展
收藏
sunmoonsea 当前离线  
回复时引用此帖
旧 2003-08-11, 10:49   #5
moonfree
注册用户
级别:10 | 在线时长:153小时 | 升级还需:12小时级别:10 | 在线时长:153小时 | 升级还需:12小时
 
moonfree 的头像
 
注册日期: Apr 2003
住址: 北京
帖子: 275
现金:551金币
资产:551金币
声望力: 16
声望: 10 moonfree 向着好的方向发展
声望力: 16
moonfree 向着好的方向发展
很实用~

孟宪宇
美国捷思锐科技(北京)有限公司(IPPBX、IP呼叫中心专业厂商

手机 :13511031773
MSN :mengxianyu_yy@msn.com
电子邮件:xianyu.meng@zed-3.com.cn
公司网址:www.antasystems.com.cn
moonfree 当前离线  
回复时引用此帖
旧 2003-08-11, 13:34   #6
evilhe
注册用户
级别:5 | 在线时长:54小时 | 升级还需:6小时
 
注册日期: Jul 2003
住址: bj
帖子: 9
现金:18金币
资产:18金币
声望力: 0
声望: 10 evilhe 向着好的方向发展
声望力: 0
evilhe 向着好的方向发展
我的问题是不是很愚昧啊,怎么没有人回答啊?
evilhe 当前离线  
回复时引用此帖
旧 2003-08-11, 13:47   #7
阿亮777
注册用户
级别:8 | 在线时长:110小时 | 升级还需:7小时级别:8 | 在线时长:110小时 | 升级还需:7小时级别:8 | 在线时长:110小时 | 升级还需:7小时级别:8 | 在线时长:110小时 | 升级还需:7小时
 
阿亮777 的头像
 
注册日期: Aug 2003
住址: 上海
帖子: 65
现金:138金币
资产:138金币
声望力: 16
声望: 10 阿亮777 向着好的方向发展
声望力: 16
阿亮777 向着好的方向发展
你要知道配置两个VTP的SERVER是防止一个停止了另外一个提供VLAN同步。
阿亮777 当前离线  
回复时引用此帖
旧 2003-08-11, 13:52   #8
阿亮777
注册用户
级别:8 | 在线时长:110小时 | 升级还需:7小时级别:8 | 在线时长:110小时 | 升级还需:7小时级别:8 | 在线时长:110小时 | 升级还需:7小时级别:8 | 在线时长:110小时 | 升级还需:7小时
 
阿亮777 的头像
 
注册日期: Aug 2003
住址: 上海
帖子: 65
现金:138金币
资产:138金币
声望力: 16
声望: 10 阿亮777 向着好的方向发展
声望力: 16
阿亮777 向着好的方向发展
希望在有些其它的一些经典配置能帖出来啊,那么大家都好研究啊,希望大家不要都把好东西都藏起来啊。有好的一起分享啊。
阿亮777 当前离线  
回复时引用此帖
旧 2003-08-11, 14:00   #9
大漠狂沙
注册用户
级别:6 | 在线时长:71小时 | 升级还需:6小时级别:6 | 在线时长:71小时 | 升级还需:6小时
 
大漠狂沙 的头像
 
注册日期: Jul 2003
住址: 上海
帖子: 95
现金:190金币
资产:190金币
声望力: 16
声望: 10 大漠狂沙 向着好的方向发展
声望力: 16
大漠狂沙 向着好的方向发展
好东西,收藏。

网络,啊!一条不归路!!!
大漠狂沙 当前离线  
回复时引用此帖
旧 2003-08-11, 14:57   #10
sunmoonsea
过路人
级别:12 | 在线时长:213小时 | 升级还需:8小时级别:12 | 在线时长:213小时 | 升级还需:8小时级别:12 | 在线时长:213小时 | 升级还需:8小时级别:12 | 在线时长:213小时 | 升级还需:8小时
 
sunmoonsea 的头像
 
注册日期: Jul 2003
住址: sz
帖子: 659
现金:1290金币
资产:1290金币
声望力: 16
声望: 10 sunmoonsea 向着好的方向发展
声望力: 16
sunmoonsea 向着好的方向发展
Bg-sw-01> (enable) set port channel 1/1-2 on          /设置Channel #sh port channel
Bg-sw-01> (enable) set trunk 1/1 on dot1q 1-1005

Bg-sw-01> (enable) set trunk 2/2 on dot1q 1-1005 /设置trunk口 #sh trunk #
Bg-sw-01> (enable) set trunk 2/3 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/4 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/5 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/6 on dot1q 1-1005
Bg-sw-01> (enable) set trunk 2/7 on dot1q 1-1005
                             
中的trunk 2/2 是什么意思,还有1-1005
sunmoonsea 当前离线  
回复时引用此帖
旧 2003-08-11, 16:04   #11
freebell
注册用户
级别:6 | 在线时长:63小时 | 升级还需:14小时级别:6 | 在线时长:63小时 | 升级还需:14小时
 
注册日期: May 2003
住址: 北京
帖子: 30
现金:60金币
资产:60金币
声望力: 0
声望: 10 freebell 向着好的方向发展
声望力: 0
freebell 向着好的方向发展
问一个比较菜的问题。6509上二层交换的配置是不是在路由配置完保存的时候一起保存的?也就是说,二层交换部分的内容不用单独保存吗?

谢谢!
freebell 当前离线  
回复时引用此帖
旧 2003-08-11, 17:03   #12
bright
注册用户
级别:5 | 在线时长:50小时 | 升级还需:10小时
 
bright 的头像
 
注册日期: Jul 2003
住址: 上海
帖子: 39
现金:78金币
资产:78金币
声望力: 0
声望: 10 bright 向着好的方向发展
声望力: 0
bright 向着好的方向发展
老大,既然贴子出来了,有空也的帮大家“答疑”啊,否则起不到“共同提高”的目的嘛。
谢谢
bright 当前离线  
回复时引用此帖
旧 2003-08-11, 18:03   #13
lidgel
注册用户
级别:10 | 在线时长:143小时 | 升级还需:22小时级别:10 | 在线时长:143小时 | 升级还需:22小时
 
lidgel 的头像
 
注册日期: Jul 2003
住址: 郑州
帖子: 151
现金:299金币
资产:299金币
声望力: 16
声望: 10 lidgel 向着好的方向发展
声望力: 16
lidgel 向着好的方向发展
学习!!

E-mail:lidgel@tom.com
http://6778.com/gif/08%2B/04/2.gif
lidgel 当前离线  
回复时引用此帖
旧 2003-08-12, 11:23   #14
dulixia
注册用户
级别:20 | 在线时长:489小时 | 升级还需:36小时级别:20 | 在线时长:489小时 | 升级还需:36小时级别:20 | 在线时长:489小时 | 升级还需:36小时级别:20 | 在线时长:489小时 | 升级还需:36小时
 
注册日期: May 2003
住址: beijing
帖子: 723
现金:1716金币
资产:1716金币
声望力: 16
声望: 10 dulixia 向着好的方向发展
声望力: 16
dulixia 向着好的方向发展
从上面的配置看,VLAN之间好象不能互相访问!!!!
dulixia 当前离线  
回复时引用此帖
旧 2003-08-14, 13:51   #15
mfeng
注册用户
级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时级别:9 | 在线时长:117小时 | 升级还需:23小时
 
mfeng 的头像
 
注册日期: Jul 2003
住址: 上海
帖子: 111
现金:225金币
资产:225金币
声望力: 16
声望: 10 mfeng 向着好的方向发展
声望力: 16
mfeng 向着好的方向发展
VLAN之间的路由没有什么问题。
问题有二,希望大家回答一下:

1。6509及4006上似乎不应配置uplinkfast吧。在分布层交换机配置即可。
2。能解释一下办公楼的两台3548怎么回事,图中好象只有一台吗?为什么没有Fastethernet接口。
mfeng 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 12:16


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号