Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
 
主题工具
旧 2004-03-26, 14:12   #1
十三郎
注册用户
级别:9 | 在线时长:119小时 | 升级还需:21小时级别:9 | 在线时长:119小时 | 升级还需:21小时级别:9 | 在线时长:119小时 | 升级还需:21小时级别:9 | 在线时长:119小时 | 升级还需:21小时级别:9 | 在线时长:119小时 | 升级还需:21小时
 
十三郎 的头像
 
注册日期: Feb 2004
住址: 陕西
帖子: 100
现金:245金币
资产:245金币
声望力: 15
声望: 10 十三郎 向着好的方向发展
声望力: 15
十三郎 向着好的方向发展
请高手帮忙看看x.25 配置的问题

x.25配置
interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
ip nat inside
duplex auto
interface Serial0/0
bandwidth 192000
ip address 10.10.0.1 255.255.255.0
ip nat outside
encapsulation x25
no ip mroute-cache
x25 address 70764905
x25 htc 16
x25 win 3
x25 ips 512
x25 ops 512
x25 nvc 2
x25 map ip 10.10.0.4 70755905 accept-reverse
x25 map ip 10.10.0.3 70757908 accept-reverse
interface Serial0/1
no ip address
shutdown
router eigrp 20
network 10.0.0.0
network 192.168.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip nat inside source list 100 interface Serial0/0 overload
ip nat inside source static 192.168.0.2 10.10.0.3
ip nat inside source static 192.168.0.3 10.10.0.4
ip classless
ip http server
ip pim bidir-enable
!
!
access-list 100 permit ip any any
!
line con 0
line aux 0
line vty 0 4
为啥ping 不通 10.10.0.1 地址
另外tainet同步modem 配置有何建议
谢谢
十三郎
十三郎 当前离线  
回复时引用此帖
旧 2004-06-08, 11:28   #2
sxchief
注册用户
级别:4 | 在线时长:34小时 | 升级还需:11小时级别:4 | 在线时长:34小时 | 升级还需:11小时级别:4 | 在线时长:34小时 | 升级还需:11小时级别:4 | 在线时长:34小时 | 升级还需:11小时
 
注册日期: Jun 2004
住址: 兰州
帖子: 3
现金:6金币
资产:6金币
声望力: 0
声望: 10 sxchief 向着好的方向发展
声望力: 0
sxchief 向着好的方向发展
配置应该如下,你试试

interface FastEthernet0/0
ip address 192.168.0.254 255.255.255.0
duplex auto

interface Serial0/0
bandwidth 192000
ip address 10.10.0.1 255.255.255.0
encapsulation x25
no ip mroute-cache
x25 address 70764905
x25 htc 16
x25 idle 5
x25 nvc 8
x25 map ip 10.10.0.4 70755905 accept-reverse
x25 map ip 10.10.0.3 70757908 accept-reverse

router eigrp 20
redistribute connected
network 10.10.0.0
network 192.168.0.0
no auto-summary
no eigrp log-neighbor-changes
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0
access-list 1 permit 192.168.0.0 0.0.0.255
ip http server
ip pim bidir-enable
!
!

my QQ 159161132
sxchief 当前离线  
回复时引用此帖
旧 2004-12-13, 16:10   #3
dqs4116
注册用户
级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时级别:9 | 在线时长:127小时 | 升级还需:13小时
 
dqs4116 的头像
 
注册日期: Apr 2003
住址: 安徽
帖子: 59
现金:140金币
资产:140金币
声望力: 16
声望: 10 dqs4116 向着好的方向发展
声望力: 16
dqs4116 向着好的方向发展
x25 win 3
x25 ips 512
x25 ops 512
这些命令什么意思?

x25 htc 16设置最大的双向虚电路数有什么作用?

学习、学习、再学习!
dqs4116 当前离线  
回复时引用此帖
旧 2005-08-02, 23:10   #4
luobu1217
注册用户
级别:0 | 在线时长:1小时 | 升级还需:4小时
 
注册日期: Apr 2005
住址: 西安
帖子: 5
现金:10金币
资产:10金币
声望力: 0
声望: 10 luobu1217 向着好的方向发展
声望力: 0
luobu1217 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

晕!!
x25 idle 5
x25 nvc 8
这是什么啊!!我在远程里没看见啊,老兄写正确在发表!!
luobu1217 当前离线  
回复时引用此帖
旧 2009-12-20, 22:34   #5
年轻人`
注册用户
级别:0 | 在线时长:2小时 | 升级还需:3小时
 
注册日期: Dec 2009
住址: 烟台
帖子: 3
现金:508金币
资产:508金币
声望力: 0
声望: 10 年轻人` 向着好的方向发展
声望力: 0
年轻人` 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

星星……好多星星……
年轻人` 当前离线  
回复时引用此帖
旧 2009-12-20, 22:43   #6
xuwuhui0401
注册用户
级别:2 | 在线时长:13小时 | 升级还需:8小时级别:2 | 在线时长:13小时 | 升级还需:8小时
 
注册日期: Sep 2009
住址: 南昌
帖子: 19
现金:550金币
资产:550金币
声望力: 0
声望: 10 xuwuhui0401 向着好的方向发展
声望力: 0
xuwuhui0401 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

串口端口没启用
xuwuhui0401 当前离线  
回复时引用此帖
旧 2010-10-09, 14:53   #7
liuliang9767
注册用户
级别:0 | 在线时长:0小时 | 升级还需:5小时
 
注册日期: Oct 2010
帖子: 3
现金:6金币
资产:6金币
声望力: 0
声望: 10 liuliang9767 向着好的方向发展
声望力: 0
liuliang9767 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

http://www.taocaibang.com/job.php?mod=view&jid=62362
.net 开发工程师
ss
上海盛大网络发展有限公司
公司类型:民营公司 公司规模: ss
发布时间 :2010-09-28 工作年限 :1-3年(含) 工作方式 :全职 薪金待遇 :面议 性别要求 :不限 学历要求 :本科 招聘人数 :5 到期时间 :2010-10-28 户口要求 :无要求
帅哥 liuliang9767 当前离线  
回复时引用此帖
旧 2010-10-20, 16:01   #8
shanshanshan
注册用户
级别:0 | 在线时长:0小时 | 升级还需:5小时
 
注册日期: Oct 2010
帖子: 10
现金:21金币
资产:21金币
声望力: 0
声望: 10 shanshanshan 向着好的方向发展
声望力: 0
shanshanshan 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

了解了,不过不知道答案
帅哥 shanshanshan 当前离线  
回复时引用此帖
旧 2011-02-18, 16:37   #9
ferreroo
注册用户
级别:0 | 在线时长:0小时 | 升级还需:5小时
 
注册日期: Feb 2011
帖子: 6
现金:18金币
资产:18金币
声望力: 0
声望: 10 ferreroo 向着好的方向发展
声望力: 0
ferreroo 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

太深了,看不懂啊
美女 ferreroo 当前离线  
回复时引用此帖
旧 2011-07-28, 14:03   #10
easthome.com
东方瑞通
级别:7 | 在线时长:86小时 | 升级还需:10小时级别:7 | 在线时长:86小时 | 升级还需:10小时级别:7 | 在线时长:86小时 | 升级还需:10小时
 
easthome.com 的头像
 
注册日期: Jun 2009
住址: 北京
帖子: 395
现金:1902金币
资产:1902金币
声望力: 10
声望: 10 easthome.com 向着好的方向发展
声望力: 10
easthome.com 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

看过牛人的解答了,不错,学学习
帅哥 easthome.com 当前离线  
回复时引用此帖
旧 2011-10-15, 15:54   #11
nowdns4090
师长
级别:1 | 在线时长:7小时 | 升级还需:5小时
 
注册日期: Jul 2011
住址: 现代互联网络科技
帖子: 14
现金:43金币
资产:43金币
声望力: 0
声望: 10 nowdns4090 向着好的方向发展
声望力: 0
nowdns4090 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

不怎么看得懂。
帅哥 nowdns4090 当前离线  
回复时引用此帖
旧 2011-11-14, 17:18   #12
xkdz007@163.com
注册用户
级别:1 | 在线时长:11小时 | 升级还需:1小时
 
注册日期: Feb 2011
帖子: 171
现金:372金币
资产:372金币
声望力: 8
声望: 10 xkdz007@163.com 向着好的方向发展
声望力: 8
xkdz007@163.com 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

配置好复杂啊
美女 xkdz007@163.com 当前离线  
回复时引用此帖
旧 2012-02-01, 14:13   #13
xilouha
注册用户
级别:0 | 在线时长:4小时 | 升级还需:1小时
 
注册日期: Apr 2011
帖子: 140
现金:247金币
资产:247金币
声望力: 8
声望: 10 xilouha 向着好的方向发展
声望力: 8
xilouha 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

愤世嫉俗有时候意味着“你很失败
帅哥 xilouha 当前离线  
回复时引用此帖
旧 2012-05-11, 09:43   #14
玻璃机械
注册用户
级别:0 | 在线时长:0小时 | 升级还需:5小时
 
注册日期: May 2012
帖子: 10
现金:21金币
资产:21金币
声望力: 0
声望: 10 玻璃机械 向着好的方向发展
声望力: 0
玻璃机械 向着好的方向发展
回复: 请高手帮忙看看x.25 配置的问题

我是来学习的 看不懂啊 呜呜
美女 玻璃机械 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 20:19


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号