Cisco网络技术论坛

返回   Cisco网络技术论坛 > 网络产品区 > 华为、H3C

发表新主题 回复
 
主题工具
旧 2011-11-02, 23:59   #1
amsun
注册用户
级别:7 | 在线时长:79小时 | 升级还需:17小时级别:7 | 在线时长:79小时 | 升级还需:17小时级别:7 | 在线时长:79小时 | 升级还需:17小时
 
amsun 的头像
 
注册日期: Oct 2007
住址: 上海
帖子: 11
现金:57金币
资产:57金币
声望力: 0
声望: 10 amsun 向着好的方向发展
声望力: 0
amsun 向着好的方向发展
感叹 Quidway S5328C-EI三层路由问题

我手上有台Quidway S5328C-EI,上面配置了两个Vlan,发现Vlan间不能互访?查了很多资料,这个型号的交换机三层路由功能应该默认是打开的。

配置信息:
[Quidway]dis current-configuration
#
sysname Quidway
#
vlan batch 1 to 2
#
cluster enable
ntdp enable
ntdp hop 16
ndp enable
#
voice-vlan mac-address 0001-e300-0000 mask ffff-ff00-0000 description Siemens phone
voice-vlan mac-address 0003-6b00-0000 mask ffff-ff00-0000 description Cisco phone
voice-vlan mac-address 0004-0d00-0000 mask ffff-ff00-0000 description Avaya phone
voice-vlan mac-address 0060-b900-0000 mask ffff-ff00-0000 description Philips/NEC phone
voice-vlan mac-address 00d0-1e00-0000 mask ffff-ff00-0000 description Pingtel phone
voice-vlan mac-address 00e0-7500-0000 mask ffff-ff00-0000 description Polycom phone
voice-vlan mac-address 00e0-bb00-0000 mask ffff-ff00-0000 description 3com phone
#
undo http server enable
#
interface Vlanif1
ip address 192.168.0.254 255.255.255.0
#
interface Vlanif2
ip address 192.168.2.254 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/2
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/4
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/5
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/6
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/7
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/8
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/9
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/10
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/11
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/12
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/13
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/14
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/15
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/16
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/17
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/18
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/19
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/20
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/21
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/22
port default vlan 1
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/23
port default vlan 2
bpdu enable
ntdp enable
ndp enable
#
interface GigabitEthernet0/0/24
port default vlan 2
bpdu enable
ntdp enable
ndp enable
#
interface NULL0
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user ocean password simple Ocean2011
local-user ocean ftp-directory flash:
local-user ocean service-type telnet
#
ssh authentication-type default password
ssh user ocean
ssh user ocean authentication-type password
ssh user ocean service-type all
#
user-interface con 0
user-interface vty 0 4
authentication-mode aaa
user privilege level 3
set authentication password simple Ocean2011
idle-timeout 60 0
protocol inbound all
#

版本信息:
[Quidway]dis ver
Huawei Versatile Routing Platform Software
VRP (R) Software, Version 5.30 (S5300 V100R003C00SPC301)
Copyright (C) 2008-2009 Huawei Technologies Co., Ltd.
Quidway S5328C-EI uptime is 0 day, 21 hours, 24 minutes
[Unit 0] EFGE uptime is 0 day, 21 hours, 24 minutes
256M bytes DDR Memory
32M bytes FLASH
Pcb Version : CX22EFGE REV A
Basic BOOTROM Version : 015 Compiled at Nov 4 2009, 16:41:54
CPLD Version : 72
Software Version : VRP (R) Software, Version 5.30 (S5300 V100R003C00SPC301)
FANCARD information
Pcb Version : FAN REV B
PWRCARD I information
Pcb Version : PWR REV A

路由表信息:
[Quidway]dis ip routing-table
Route Flags: R - relay, D - download to fib
------------------------------------------------------------------------------
Routing Tables: Public
Destinations : 6 Routes : 6

Destination/Mask Proto Pre Cost Flags NextHop Interface

127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
192.168.0.0/24 Direct 0 0 D 192.168.0.254 Vlanif1
192.168.0.254/32 Direct 0 0 D 127.0.0.1 InLoopBack0
192.168.2.0/24 Direct 0 0 D 192.168.2.254 Vlanif2
192.168.2.254/32 Direct 0 0 D 127.0.0.1 InLoopBack0

宪哥告诉我们:这个女生要先看她的眼睛,看见她没有看你的时候,再看她的胸部~
amsun 当前离线  
回复时引用此帖
旧 2011-12-01, 13:40   #2
linuxrong
注册用户
级别:1 | 在线时长:8小时 | 升级还需:4小时
 
注册日期: Nov 2008
住址: China
帖子: 26
现金:539金币
资产:539金币
声望力: 0
声望: 10 linuxrong 向着好的方向发展
声望力: 0
linuxrong 向着好的方向发展
回复: Quidway S5328C-EI三层路由问题

配置没有问题,看看你电脑的IP地址设置正确没有

-------------------------------------------------
专注于系统集成综合解决方案
石家庄信诺达科技有限公司
QQ:274121385
Mail:linuxrong@gmail.com
http://www.linuxtech.cn.
欢迎咨询各种网络问题:产品询价,设备选型,路由交换,安全技术
linuxrong 当前离线  
回复时引用此帖
旧 2012-02-09, 13:11   #3
arnoldqm
注册用户
级别:3 | 在线时长:21小时 | 升级还需:11小时级别:3 | 在线时长:21小时 | 升级还需:11小时级别:3 | 在线时长:21小时 | 升级还需:11小时
 
注册日期: Jun 2005
住址: hz
帖子: 34
现金:91金币
资产:91金币
声望力: 0
声望: 10 arnoldqm 向着好的方向发展
声望力: 0
arnoldqm 向着好的方向发展
回复: Quidway S5328C-EI三层路由问题

2个vlan的设备都ping默认网关试试能不能访问
arnoldqm 当前离线  
回复时引用此帖
旧 2016-08-02, 11:19   #4
tonygao
注册用户
级别:5 | 在线时长:53小时 | 升级还需:7小时
 
注册日期: Mar 2006
住址: sh
帖子: 32
现金:199金币
资产:199金币
声望力: 0
声望: 10 tonygao 向着好的方向发展
声望力: 0
tonygao 向着好的方向发展
回复: Quidway S5328C-EI三层路由问题

VLAN 下无端口UP或者未进过Trunk的话,
Vlan是shutdown状态。
tonygao 当前离线  
回复时引用此帖
旧 2017-08-24, 13:58   #5
terry14201
注册用户
级别:3 | 在线时长:30小时 | 升级还需:2小时级别:3 | 在线时长:30小时 | 升级还需:2小时级别:3 | 在线时长:30小时 | 升级还需:2小时
 
terry14201 的头像
 
注册日期: Sep 2009
住址: 沈阳
帖子: 32
现金:576金币
资产:576金币
声望力: 0
声望: 10 terry14201 向着好的方向发展
声望力: 0
terry14201 向着好的方向发展
回复: Quidway S5328C-EI三层路由问题

如果你确认接入设备(电脑)IP没错的情况下,vlan1和2还不能互通,那8成是设备bug,我以前遇见过,vlan1不能通信的问题,找厂家升级ios才好的。

路由世界,交换未来,走别人的路,让别人无路可走!!
帅哥 terry14201 当前离线  
回复时引用此帖
发表新主题 回复

标签
quidway, s5328c-ei, 三层路由

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转

相似的主题
主题 主题作者 版面 回复 最后发表
关於路由问题,多条同样的IP地址 沙漠灵魂 Cisco技术 1 2011-01-08 11:27
某公司二层路由碰到怪问题 oscar8531 网络基础知识 0 2010-06-02 09:30
Quidway S2403H-EI CPU问题 play0591 华为、H3C 3 2009-08-21 23:10
二层交换机不同vlan之间如何通过三层路由来实现互访 jlfeng1999 Cisco技术 6 2003-06-07 21:58
第三层交换和第三层路由有什么区别? garger2000 网络应用 3 2003-05-15 13:39


所有时间均为北京时间。现在的时间是 23:40


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号