Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术

Cisco技术 Cisco设备的安装调试及应用

发表新主题 回复
 
主题工具
旧 2008-06-19, 13:59   #1
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
新划分的Vlan无法上网

sh run
Building configuration...

Current configuration : 5335 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service compress-config
service sequence-numbers
!
hostname f5_1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$3gUu$hz6oJP0ZOt8qpyWMEPhjz/
enable password ****
!
no aaa new-model
clock timezone WST 8
vtp domain acul
vtp mode transparent
--More--  ip subnet-zero
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
power redundancy-mode redundant
!
!
!
vlan internal allocation policy ascending
!
vlan 10
name network
!
vlan 20
name server
!
vlan 30
name guanli
!
vlan 40
name caiwu
--More--  !
vlan 50
name lanmu
!
vlan 60
name kedai
!
vlan 70
name huwai
!
vlan 80
name lvyou
!
vlan 90
name pindao
!
vlan 100
name xinmeiti
!
vlan 110
name outserver
!
vlan 120
--More--   name http
!
vlan 130
name email
!
vlan 140
name temp
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet2/1
!
interface GigabitEthernet2/2
!
interface GigabitEthernet2/3
switchport trunk encapsulation dot1q
!
interface GigabitEthernet2/4
!
interface GigabitEthernet2/5
!
--More--  interface GigabitEthernet2/6
!
interface GigabitEthernet3/1
!
interface GigabitEthernet3/2
!
interface GigabitEthernet3/3
!
interface GigabitEthernet3/4
!
interface GigabitEthernet3/5
!
interface GigabitEthernet3/6
!
interface GigabitEthernet3/7
!
interface GigabitEthernet3/8
!
interface GigabitEthernet3/9
!
interface GigabitEthernet3/10
!
interface GigabitEthernet3/11
--More--  !
interface GigabitEthernet3/12
!
interface GigabitEthernet3/13
!
interface GigabitEthernet3/14
!
interface GigabitEthernet3/15
!
interface GigabitEthernet3/16
!
interface GigabitEthernet3/17
switchport mode access
!
interface GigabitEthernet3/18
!
interface GigabitEthernet3/19
!
interface GigabitEthernet3/20
!
interface GigabitEthernet3/21
!
interface GigabitEthernet3/22
--More--  !
interface GigabitEthernet3/23
!
interface GigabitEthernet3/24
!
interface GigabitEthernet3/25
!
interface GigabitEthernet3/26
!
interface GigabitEthernet3/27
!
interface GigabitEthernet3/28
!
interface GigabitEthernet3/29
!
interface GigabitEthernet3/30
!
interface GigabitEthernet3/31
!
interface GigabitEthernet3/32
!
interface GigabitEthernet3/33
!
--More--  interface GigabitEthernet3/34
!
interface GigabitEthernet3/35
!
interface GigabitEthernet3/36
!
interface GigabitEthernet3/37
!
interface GigabitEthernet3/38
!
interface GigabitEthernet3/39
!
interface GigabitEthernet3/40
!
interface GigabitEthernet3/41
!
interface GigabitEthernet3/42
!
interface GigabitEthernet3/43
!
interface GigabitEthernet3/44
!
interface GigabitEthernet3/45
--More--   speed auto 10 100 1000
!
interface GigabitEthernet3/46
!
interface GigabitEthernet3/47
!
interface GigabitEthernet3/48
!
interface Vlan1
ip address 10.0.2.11 255.255.255.0
!
interface Vlan2
no ip address
shutdown
!
interface Vlan10
ip address 10.0.1.254 255.255.255.0
!
interface Vlan20
ip address 10.0.2.254 255.255.255.0
shutdown
!
interface Vlan30
--More--   ip address 10.0.3.254 255.255.255.0
!
interface Vlan40
ip address 10.0.4.254 255.255.255.0
!
interface Vlan50
ip address 10.0.5.254 255.255.255.0
!
interface Vlan60
ip address 10.0.6.254 255.255.255.0
!
interface Vlan70
ip address 10.0.7.254 255.255.255.0
!
interface Vlan80
ip address 10.0.8.254 255.255.255.0
!
interface Vlan90
ip address 10.0.9.254 255.255.255.0
!
interface Vlan100
ip address 10.0.10.254 255.255.255.0
!
--More--  interface Vlan110
ip address 10.0.11.254 255.255.255.0
!
interface Vlan120
ip address 10.0.12.254 255.255.255.0
!
interface Vlan130
no ip address
!
interface Vlan140
ip address 10.0.14.254 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 10.0.2.9
ip http server
ip http access-class 10
ip http max-connections 2
ip http client username ad
ip http client password 12485043405E5551097E077F116200445646205
ip http path admin
!
!
!
snmp-server community xbin RW
--More--  snmp-server community 0 RO
snmp-server ip dscp 63
snmp-server chassis-id ACUL
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps stpx
snmp-server enable traps rf
snmp-server enable traps port-security
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps cpu threshold
snmp-server enable traps copy-config
snmp-server enable traps fru-ctrl
snmp-server enable traps flash insertion removal
snmp-server enable traps syslog
snmp-server enable traps bridge
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps hsrp
snmp-server enable traps bgp
snmp-server enable traps ospf state-change
--More--  snmp-server enable traps ospf errors
snmp-server enable traps ospf retransmit
snmp-server enable traps ospf lsa
snmp-server enable traps ospf cisco-specific state-change
snmp-server enable traps ospf cisco-specific errors
snmp-server enable traps ospf cisco-specific retransmit
snmp-server enable traps ospf cisco-specific lsa
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps rtr
snmp-server enable traps vlan-membership
!
!
line con 0
password ****
stopbits 1
line vty 0 4
password ****
login
!
!
--More-- 


谁能帮我看看
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-19, 14:00   #2
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
回复: 新划分的Vlan无法上网

interface GigabitEthernet3/17
划到Vlan 10后通过10.0.2.254无法上网
请问是为什么啊 那里做的不对么?
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-19, 14:01   #3
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
回复: 新划分的Vlan无法上网

我现在是在Vlan1里 vlan1是默认的VLAN可以通过10.0.2.11上网
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-19, 14:39   #4
pasly
注册用户
级别:5 | 在线时长:52小时 | 升级还需:8小时
 
pasly 的头像
 
注册日期: Jun 2008
住址: 沈阳
帖子: 96
现金:752金币
资产:752金币
声望力: 11
声望: 10 pasly 向着好的方向发展
声望力: 11
pasly 向着好的方向发展
回复: 新划分的Vlan无法上网

能不能ping通上行设备啊,有没有回程路由。
pasly 当前离线  
回复时引用此帖
旧 2008-06-19, 14:57   #5
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
回复: 新划分的Vlan无法上网

可以ping通 10.0.1.254 上游的路由 10.0.2.9 没有回程 不明白为什么
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-19, 15:09   #6
hefengjiang
注册用户
级别:11 | 在线时长:186小时 | 升级还需:6小时级别:11 | 在线时长:186小时 | 升级还需:6小时级别:11 | 在线时长:186小时 | 升级还需:6小时
 
hefengjiang 的头像
 
注册日期: Aug 2006
住址: 湖南长沙
帖子: 313
现金:565金币
资产:565金币
声望力: 13
声望: 10 hefengjiang 向着好的方向发展
声望力: 13
hefengjiang 向着好的方向发展
回复: 新划分的Vlan无法上网

interface Vlan10
ip address 10.0.1.254 255.255.255.0
Vlan 10通过10.0.2.254上网 ? 这里是写错了还是怎么的
帅哥 hefengjiang 当前离线  
回复时引用此帖
旧 2008-06-19, 15:12   #7
leing
注册用户
级别:11 | 在线时长:179小时 | 升级还需:13小时级别:11 | 在线时长:179小时 | 升级还需:13小时级别:11 | 在线时长:179小时 | 升级还需:13小时
 
leing 的头像
 
注册日期: Jun 2007
住址: 山东
帖子: 235
现金:474金币
资产:474金币
声望力: 12
声望: 10 leing 向着好的方向发展
声望力: 12
leing 向着好的方向发展
回复: 新划分的Vlan无法上网

你sh run里int g3/17并没划到vlan10,确认一下
leing 当前离线  
回复时引用此帖
旧 2008-06-19, 15:15   #8
pasly
注册用户
级别:5 | 在线时长:52小时 | 升级还需:8小时
 
pasly 的头像
 
注册日期: Jun 2008
住址: 沈阳
帖子: 96
现金:752金币
资产:752金币
声望力: 11
声望: 10 pasly 向着好的方向发展
声望力: 11
pasly 向着好的方向发展
回复: 新划分的Vlan无法上网

如果G3/17有VLAN 10,那你就最好看看上行设备有没有回程路由。
pasly 当前离线  
回复时引用此帖
旧 2008-06-19, 16:06   #9
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
回复: 新划分的Vlan无法上网

引用:
作者: pasly 查看帖子
如果G3/17有VLAN 10,那你就最好看看上行设备有没有回程路由。
有的
上行 有 10.0.2.0/24
路由的地址是 10.0.2.9
路由可以ping 通 10.0.2.11
交换机可以ping 通 10.0.2.9 和 10.0.1.254

此帖于 2008-06-19 16:11 被 xbin2002 编辑。
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-19, 16:08   #10
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
回复: 新划分的Vlan无法上网

引用:
作者: hefengjiang 查看帖子
interface Vlan10
ip address 10.0.1.254 255.255.255.0
Vlan 10通过10.0.2.254上网 ? 这里是写错了还是怎么的
我写错了 通过10.0.1.254上网

此帖于 2008-06-19 16:13 被 xbin2002 编辑。
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-19, 16:12   #11
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
回复: 新划分的Vlan无法上网

引用:
作者: leing 查看帖子
你sh run里int g3/17并没划到vlan10,确认一下
那个是我自己使用的端口 我划过去后上不了网
可以ping 通 10.0.1.254
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-19, 16:12   #12
pasly
注册用户
级别:5 | 在线时长:52小时 | 升级还需:8小时
 
pasly 的头像
 
注册日期: Jun 2008
住址: 沈阳
帖子: 96
现金:752金币
资产:752金币
声望力: 11
声望: 10 pasly 向着好的方向发展
声望力: 11
pasly 向着好的方向发展
回复: 新划分的Vlan无法上网

最简单的方法就是ping,看到哪里不通,DNS有没有问题。
pasly 当前离线  
回复时引用此帖
旧 2008-06-19, 16:14   #13
xbin2002
注册用户
级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时级别:3 | 在线时长:28小时 | 升级还需:4小时
 
注册日期: May 2008
住址: bj
帖子: 67
现金:691金币
资产:691金币
声望力: 11
声望: 10 xbin2002 向着好的方向发展
声望力: 11
xbin2002 向着好的方向发展
回复: 新划分的Vlan无法上网

从主机到不了路由器 三层不给我转过去
xbin2002 当前离线  
回复时引用此帖
旧 2008-06-20, 16:17   #14
leing
注册用户
级别:11 | 在线时长:179小时 | 升级还需:13小时级别:11 | 在线时长:179小时 | 升级还需:13小时级别:11 | 在线时长:179小时 | 升级还需:13小时
 
leing 的头像
 
注册日期: Jun 2007
住址: 山东
帖子: 235
现金:474金币
资产:474金币
声望力: 12
声望: 10 leing 向着好的方向发展
声望力: 12
leing 向着好的方向发展
回复: 新划分的Vlan无法上网

上面没有到10.0.1.0/24的回程路由
leing 当前离线  
回复时引用此帖
旧 2008-06-21, 03:18   #15
walkwolf3
注册用户
级别:3 | 在线时长:25小时 | 升级还需:7小时级别:3 | 在线时长:25小时 | 升级还需:7小时级别:3 | 在线时长:25小时 | 升级还需:7小时
 
注册日期: Jul 2007
住址: CA
帖子: 33
现金:71金币
资产:71金币
声望力: 0
声望: 10 walkwolf3 向着好的方向发展
声望力: 0
walkwolf3 向着好的方向发展
回复: 新划分的Vlan无法上网

1. 其它Vlan有没有相似的问题
2. 用扩展ping

debug ip packet detail
ping 外网地址 source Vlan10's ip

看看是哪台设备给你路由不可达信息,然后到相应的设备上查找
walkwolf3 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 07:36


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号