Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco网络协议分析、故障诊断【泰克实验室】

Cisco网络协议分析、故障诊断【泰克实验室】 Net130和泰克网络实验室携手,共同分析讨论疑难问题,让我们一起努力,为未来加油!

发表新主题 回复
 
主题工具
旧 2013-08-01, 09:20   #1
fh19880721
注册用户
级别:1 | 在线时长:7小时 | 升级还需:5小时
 
注册日期: Jul 2012
帖子: 15
现金:71金币
资产:71金币
声望力: 0
声望: 10 fh19880721 向着好的方向发展
声望力: 0
fh19880721 向着好的方向发展
感叹 求大神助!cisco交换机镜像口报文亮不正常

交换机在当HUB用,只做了monitor session 1 source interface Fa0/1 - 39 , Fa0/41 - 48 rx
monitor session 1 source interface Gi0/1 - 4 rx
monitor session 1 destination interface Fa0/40
因为是四台交换机互联,四台交换机关系如下:
分A.B系统,各有2台交换机,两台交换机内部光纤互联,然后A,B每个系统的第一台交换机进行光纤互联
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode on
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on
!
interface GigabitEthernet0/3
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 2 mode on
!
interface GigabitEthernet0/4
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode on
做了光口的捆绑,




按照道理来说应该抓包的话只会抓到每台交换机的1帧报文,之后突然发现每条报文都会重复到5条,求各位大神给分析.......
帅哥 fh19880721 当前离线  
回复时引用此帖
旧 2013-08-01, 09:30   #2
fh19880721
注册用户
级别:1 | 在线时长:7小时 | 升级还需:5小时
 
注册日期: Jul 2012
帖子: 15
现金:71金币
资产:71金币
声望力: 0
声望: 10 fh19880721 向着好的方向发展
声望力: 0
fh19880721 向着好的方向发展
感叹 回复: 求大神助!cisco交换机镜像口报文亮不正常

交换机连接关系如图所示
上传的图像
文件类型: jpg QQ图片20130801092008.jpg (38.6 KB, 18 次查看)
帅哥 fh19880721 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转

相似的主题
主题 主题作者 版面 回复 最后发表
讨论:有关交换机trunk口及对应镜像口设置的一个隐含问题 tryzen Cisco技术 13 2005-05-20 17:16
讨论:有关交换机trunk口及对应镜像口设置的一个隐含问题 tryzen Cisco技术 0 2003-07-07 10:10


所有时间均为北京时间。现在的时间是 07:44


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号