Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco网络协议分析、故障诊断【泰克实验室】

Cisco网络协议分析、故障诊断【泰克实验室】 Net130和泰克网络实验室携手,共同分析讨论疑难问题,让我们一起努力,为未来加油!

发表新主题 回复
 
主题工具
旧 2014-08-23, 23:29   #1
很郁闷
注册用户
级别:1 | 在线时长:7小时 | 升级还需:5小时
 
注册日期: Nov 2010
帖子: 20
现金:72金币
资产:72金币
声望力: 0
声望: 10 很郁闷 向着好的方向发展
声望力: 0
很郁闷 向着好的方向发展
求助OPSF问题

[IMG]http://b143.photo.store.qq.com/psb?/V136DSAP0lniwO/uQjAPvqLZl5LHF1WgFOs2Rjk1PG9lsBgqz*44UCCWQQ!/b/dD.jPVWGJwAA&bo=gAJVA7AEQAYFCA0!&rf=viewer_4[/IMG]4台设备,口字形互联,广播网络环境。
WH1和BJ1的OSPF邻居关系出现故障。两分钟左右恢复。
业务并没从WH2正常转发。
查看WH2的路由表 发现路由获取的时间是在WH1和BJ1故障恢复后。
什么原因?正常情况下 WH2和BJ2之间的路由不应该重新获取呀?
还是我理解错误?
下面是配置:
很简单的配置,4台除了IP不同 其他几乎一样 所以我只沾了一台在上面
Building configuration...

Current configuration : 6627 bytes
!
! Last configuration change at 11:47:25 CST Mon Apr 2 2012
! NVRAM config last updated at 23:36:05 CST Sun Mar 11 2012
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime localtime
no service password-encryption
service compress-config
!
hostname HLRi_SW_01-WH
!
boot-start-marker
boot-end-marker
!
enable password siemens
!
no aaa new-model
clock timezone CST 8
vtp mode transparent
ip subnet-zero
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
power redundancy-mode redundant
!
!
!
vlan internal allocation policy ascending
!
vlan 101-106
!
vlan 120
name Vlan120
!
interface GigabitEthernet1/1
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/2
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/3
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/4
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/5
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/6
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/7
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/8
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/9
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/10
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/11
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/12
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/13
switchport access vlan 101
spanning-tree portfast
!
interface GigabitEthernet1/14
switchport access vlan 101
spanning-tree portfast
!
interface GigabitEthernet1/15
switchport access vlan 101
spanning-tree portfast
!
interface GigabitEthernet1/16
spanning-tree portfast
!
interface GigabitEthernet1/17
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/18
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/19
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/20
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/21
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/22
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/23
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/24
switchport access vlan 120
switchport mode access
speed 100
duplex full
spanning-tree portfast
!
interface GigabitEthernet1/25
switchport access vlan 103
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/26
switchport access vlan 103
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/27
switchport access vlan 103
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/28
switchport access vlan 103
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/29
switchport access vlan 103
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/30
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/31
switchport mode access
!
interface GigabitEthernet1/32
switchport access vlan 104
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/33
switchport access vlan 104
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/34
switchport access vlan 104
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/35
switchport access vlan 104
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/36
switchport access vlan 104
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/37
switchport access vlan 105
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/38
switchport access vlan 105
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/39
switchport access vlan 105
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/40
switchport access vlan 105
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/41
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/42
switchport access vlan 101
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 40,101
switchport mode trunk
switchport port-security maximum 500
switchport port-security mac-address sticky
speed 100
duplex full
spanning-tree portfast
!
interface GigabitEthernet1/43
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/44
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet1/45
switchport mode access
!
interface GigabitEthernet1/46
switchport mode access
!
interface GigabitEthernet1/47
switchport mode access
!
interface GigabitEthernet1/48
no switchport
ip address 192.168.27.1 255.255.255.0
media-type rj45
!
interface Vlan1
no ip address
!
interface Vlan101
ip address 200.0.2.60 255.255.255.192
standby ip 200.0.2.62
standby priority 10
!
interface Vlan102
ip address 200.0.2.124 255.255.255.192
standby ip 200.0.2.126
standby priority 10
!
interface Vlan103
ip address 200.0.2.188 255.255.255.192
standby ip 200.0.2.190
standby priority 10
!
interface Vlan104
ip address 200.0.2.252 255.255.255.192
standby ip 200.0.2.254
standby priority 10
!
interface Vlan120
ip address 200.0.3.2 255.255.255.252
ip ospf network broadcast
!
router ospf 1
log-adjacency-changes
network 200.0.2.0 0.0.0.63 area 1
network 200.0.2.64 0.0.0.63 area 1
network 200.0.2.128 0.0.0.63 area 1
network 200.0.3.0 0.0.0.3 area 1
!
no ip http server
!
帅哥 很郁闷 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转

相似的主题
主题 主题作者 版面 回复 最后发表
cisco asa 5505 问题求助!! wwwww2004 Cisco技术 4 2012-03-04 21:30
3560配置.奇怪的问题.紧急求助.在线等 feiyu3946 Cisco技术 3 2008-06-17 17:29
求助紧急的小问题,谢谢! jackaroo Cisco技术 2 2003-08-13 23:11
求助!!远程MODEN对拨问题 RZZJB Cisco技术 2 2003-05-05 21:29


所有时间均为北京时间。现在的时间是 19:48


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号