Cisco网络技术论坛

返回   Cisco网络技术论坛 > Cisco专区 > Cisco技术高级讨论区

Cisco技术高级讨论区 讨论Cisco较深和较全面的问题,此栏目帖子是从cisco技术区选出,由斑竹移到此区,不能发贴,可以跟贴

发表新主题 回复
推荐为精华主题  
主题工具
旧 2003-08-19, 19:41   #16
real
注册用户
级别:13 | 在线时长:228小时 | 升级还需:24小时级别:13 | 在线时长:228小时 | 升级还需:24小时级别:13 | 在线时长:228小时 | 升级还需:24小时级别:13 | 在线时长:228小时 | 升级还需:24小时级别:13 | 在线时长:228小时 | 升级还需:24小时
 
real 的头像
 
注册日期: Aug 2003
住址: 江苏
帖子: 391
现金:758金币
资产:758金币
声望力: 15
声望: 10 real 向着好的方向发展
声望力: 15
real 向着好的方向发展
经典。

狂顶。

http://sports.online.sh.cn/jordan/images/centent/tupian/tu_000.jpg


real 当前离线  
回复时引用此帖
旧 2004-04-06, 09:33   #17
jzq325
注册用户
级别:5 | 在线时长:59小时 | 升级还需:1小时
 
注册日期: Mar 2004
住址: 广东
帖子: 3
现金:6金币
资产:6金币
声望力: 0
声望: 10 jzq325 向着好的方向发展
声望力: 0
jzq325 向着好的方向发展
如何设置网关

各个vlan的网关应该设在哪?是不是4006-3上?
jzq325 当前离线  
回复时引用此帖
旧 2004-04-06, 11:15   #18
yinhaolong
注册用户
级别:0 | 在线时长:4小时 | 升级还需:1小时
 
yinhaolong 的头像
 
注册日期: Apr 2004
住址: hunan
帖子: 14
现金:28金币
资产:28金币
声望力: 0
声望: 10 yinhaolong 向着好的方向发展
声望力: 0
yinhaolong 向着好的方向发展
有一个很重要问题?

我想问一下,在这个配置中,各VLAN具体在哪些交换机上划分,其相应的VTP MODE怎么在配置中没有体现呢,各VLAN的网关及路由也没有,怎么通信呢?
yinhaolong 当前离线  
回复时引用此帖
旧 2004-04-06, 18:00   #19
Thomas
注册用户
级别:10 | 在线时长:153小时 | 升级还需:12小时级别:10 | 在线时长:153小时 | 升级还需:12小时
 
Thomas 的头像
 
注册日期: May 2003
住址: 深圳
帖子: 201
现金:402金币
资产:402金币
声望力: 16
声望: 10 Thomas 向着好的方向发展
声望力: 16
Thomas 向着好的方向发展
好贴!!

天地为炉兮
造化为工
阴阳为炭兮
万物为铜
Thomas 当前离线  
回复时引用此帖
旧 2004-04-07, 11:01   #20
andy_won
大名王府将军
级别:12 | 在线时长:202小时 | 升级还需:19小时级别:12 | 在线时长:202小时 | 升级还需:19小时级别:12 | 在线时长:202小时 | 升级还需:19小时级别:12 | 在线时长:202小时 | 升级还需:19小时
 
andy_won 的头像
 
注册日期: Jul 2003
住址: 新石器时代
帖子: 423
现金:794金币
资产:794金币
声望力: 15
声望: 44 andy_won 向着好的方向发展
声望力: 15
andy_won 向着好的方向发展
不错




岁月留给我的是沧桑,
爱人留给我的是关心,
球场留给我的是留恋,
Net130留给我的是一生难忘的财富!


帅哥 andy_won 当前离线  
回复时引用此帖
旧 2004-04-07, 18:44   #21
Creator3D
注册用户
级别:5 | 在线时长:50小时 | 升级还需:10小时
 
Creator3D 的头像
 
注册日期: Apr 2004
住址: BJ
帖子: 21
现金:42金币
资产:42金币
声望力: 0
声望: 10 Creator3D 向着好的方向发展
声望力: 0
Creator3D 向着好的方向发展
泼点冷水

楼主说这个配置没有问题,不过好像还是有一点点瑕疵呀……

A) 四个2950。整个switch属于同一个VLAN,何须敲那么多次“switchport access vlan xxx”呢?如果是说想和管理VLAN1区别开,或者为以后加VLAN做准备,那为什么4006上几个连2950的1000baseX口都是switchport access vlan xx呢?

B) 请问4个2950管理IP上得去吗?

C) 如楼上有其他同学指出的,所有interface vlan XXX都没有设IP,请问如何在VLAN之间路由?不会靠一个外接路由器吧?可惜你那块SupIII,不如送给我算了……

D) 如楼上有其他同学指出的,VTP的配置均未体现。如果有人拿这套配置生搬硬套,恐怕会很不爽。

==敬佩楼主的精神。希望共同进步。==

革命了!于是同去。
Creator3D 当前离线  
回复时引用此帖
旧 2004-04-07, 20:36   #22
jianyue
注册用户
级别:6 | 在线时长:73小时 | 升级还需:4小时级别:6 | 在线时长:73小时 | 升级还需:4小时
 
注册日期: Feb 2004
住址: 湖北
帖子: 26
现金:54金币
资产:54金币
声望力: 0
声望: 10 jianyue 向着好的方向发展
声望力: 0
jianyue 向着好的方向发展
太感动了,收起来先!



simply happiness
simply ,so happy
jianyue 当前离线  
回复时引用此帖
旧 2004-04-08, 10:45   #23
成都思科
注册用户
级别:5 | 在线时长:47小时 | 升级还需:13小时
 
注册日期: Oct 2003
住址: 成都
帖子: 21
现金:42金币
资产:42金币
声望力: 0
声望: 10 成都思科 向着好的方向发展
声望力: 0
成都思科 向着好的方向发展
好精典!!!
成都思科 当前离线  
回复时引用此帖
旧 2004-04-09, 15:50   #24
filedata
注册用户
级别:11 | 在线时长:166小时 | 升级还需:26小时级别:11 | 在线时长:166小时 | 升级还需:26小时级别:11 | 在线时长:166小时 | 升级还需:26小时
 
filedata 的头像
 
注册日期: Sep 2003
住址: 山上密林中
帖子: 465
现金:933金币
资产:933金币
声望力: 15
声望: 10 filedata 向着好的方向发展
声望力: 15
filedata 向着好的方向发展
Creator3D
说的我也有疑问,,,有了VTP不是更完美吗?

给个拓扑图。。。。。。。。。。。。。

-------------------------------
共同学习,共同进步!
msn/mail:filedata@263.net
qq: 27794611
========================================
filedata 当前离线  
回复时引用此帖
旧 2004-04-09, 16:06   #25
arnoud
注册用户
级别:5 | 在线时长:52小时 | 升级还需:8小时
 
注册日期: Mar 2004
住址: shanghai
帖子: 45
现金:98金币
资产:98金币
声望力: 0
声望: 10 arnoud 向着好的方向发展
声望力: 0
arnoud 向着好的方向发展
把4000设成VTP server,其他VTP client,用得着那么累吗?

交换机互联的没有起trunk吗?
arnoud 当前离线  
回复时引用此帖
旧 2004-04-09, 19:32   #26
虞郁
非领衔主演
级别:21 | 在线时长:558小时 | 升级还需:14小时级别:21 | 在线时长:558小时 | 升级还需:14小时级别:21 | 在线时长:558小时 | 升级还需:14小时级别:21 | 在线时长:558小时 | 升级还需:14小时级别:21 | 在线时长:558小时 | 升级还需:14小时
 
虞郁 的头像
 
注册日期: Mar 2004
住址: 黄浦江边
帖子: 3,108
现金:6004金币
资产:6004金币
声望力: 18
声望: 10 虞郁 向着好的方向发展
声望力: 18
虞郁 向着好的方向发展
顶呀!
让更多人看看!
珍藏!

喜欢网络,喜欢net130!
MSN:king_yy2@hotmail.com
帅哥 虞郁 当前离线  
回复时引用此帖
旧 2004-04-12, 10:01   #27
网络疯子
注册用户
级别:5 | 在线时长:54小时 | 升级还需:6小时
 
网络疯子 的头像
 
注册日期: Apr 2004
住址: 天堂
帖子: 32
现金:64金币
资产:64金币
声望力: 0
声望: 10 网络疯子 向着好的方向发展
声望力: 0
网络疯子 向着好的方向发展
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname xxxx!
boot system flash bootflash:cat4000-is-mz.121-11b.EW1.bin
no logging console
enable secret 5 $1$Bp.2$9RnJdycPnAarJ2Gb8QYe9/
!
ip subnet-zero
!
!
!
interface GigabitEthernet1/1
switchport access vlan 400
switchport mode access
no snmp trap link-status
!
interface GigabitEthernet1/2
switchport access vlan 400
switchport mode access
no snmp trap link-status
!
interface GigabitEthernet2/1
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no snmp trap link-status
!
interface GigabitEthernet2/2
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no snmp trap link-status
!
interface GigabitEthernet2/3
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no snmp trap link-status
!
interface GigabitEthernet2/4
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no snmp trap link-status
!
interface GigabitEthernet2/5
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no snmp trap link-status
!
interface GigabitEthernet2/6
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
no snmp trap link-status
!
interface GigabitEthernet3/1
switchport mode dynamic desirable
no snmp trap link-status
!
interface GigabitEthernet3/2
switchport trunk encapsulation dot1q
switchport mode trunk
no snmp trap link-status
!
interface FastEthernet3/3
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/4
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/5
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/6
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/7
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/8
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/9
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/10
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/11
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/12
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/13
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/14
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/15
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/16
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/17
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/18
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/19
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/20
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/21
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/22
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/23
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/24
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/25
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/26
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/27
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/28
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/29
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/30
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/31
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/32
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/33
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet3/34
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/1
no switchport
ip address 10.0.60.253 255.255.255.252
duplex half
speed 100
!
interface FastEthernet4/2
no snmp trap link-status
!
interface FastEthernet4/3
no snmp trap link-status
!
interface FastEthernet4/4
no snmp trap link-status
!
interface FastEthernet4/5
no snmp trap link-status
!
interface FastEthernet4/6
no snmp trap link-status
!
interface FastEthernet4/7
no snmp trap link-status
!
interface FastEthernet4/8
no snmp trap link-status
!
interface FastEthernet4/9
no snmp trap link-status
!
interface FastEthernet4/10
no snmp trap link-status
!
interface FastEthernet4/11
switchport access vlan 101
no snmp trap link-status
!
interface FastEthernet4/12
switchport access vlan 101
no snmp trap link-status
!
interface FastEthernet4/13
switchport access vlan 101
no snmp trap link-status
!
interface FastEthernet4/14
switchport access vlan 101
no snmp trap link-status
!
interface FastEthernet4/15
switchport access vlan 101
no snmp trap link-status
!
interface FastEthernet4/16
switchport access vlan 101
no snmp trap link-status
!
interface FastEthernet4/17
switchport access vlan 102
no snmp trap link-status
!
interface FastEthernet4/18
switchport access vlan 102
no snmp trap link-status
!
interface FastEthernet4/19
switchport access vlan 102
no snmp trap link-status
!
interface FastEthernet4/20
switchport access vlan 102
no snmp trap link-status
!
interface FastEthernet4/21
switchport access vlan 102
no snmp trap link-status
!
interface FastEthernet4/22
switchport access vlan 102
no snmp trap link-status
!
interface FastEthernet4/23
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/24
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/25
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/26
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/27
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/28
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/29
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/30
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/31
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/32
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/33
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/34
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/35
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/36
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/37
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/38
switchport access vlan 500
no snmp trap link-status
!
interface FastEthernet4/39
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/40
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/41
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/42
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/43
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/44
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/45
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/46
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/47
switchport access vlan 400
no snmp trap link-status
!
interface FastEthernet4/48
switchport access vlan 400
no snmp trap link-status
!
interface Vlan1
ip address 10.0.60.225 255.255.255.240
!
interface Vlan101
ip address 10.0.60.1 255.255.255.192
shutdown
!
interface Vlan102
ip address 10.0.60.129 255.255.255.192
shutdown
!
interface Vlan103
no ip address
shutdown
!
interface Vlan104
no ip address
shutdown
!
interface Vlan200
ip address 10.0.60.65 255.255.255.224
shutdown
!
interface Vlan300
ip address 10.0.60.97 255.255.255.224
shutdown
!
interface Vlan400
ip address 10.0.61.1 255.255.255.0
shutdown
!
interface Vlan500
ip address 10.0.60.193 255.255.255.224
shutdown

指点:显示如下路由,应该如何输入
ip classless(这是什么意思)
ip route 0.0.0.0 0.0.0.0 10.0.60.254
ip route 10.0.60.0 255.255.255.192 Vlan101
ip route 10.0.60.64 255.255.255.224 Vlan200
ip route 10.0.60.96 255.255.255.224 Vlan300
ip route 10.0.60.128 255.255.255.192 Vlan102
ip route 10.0.60.192 255.255.255.224 Vlan500
ip route 10.0.60.224 255.255.255.240 Vlan1
ip route 10.0.61.0 255.255.255.0 Vlan400
no ip http server
!
!
line con 0
stopbits 1
line vty 0 4
password xxxx
login
!
end[COLOR=red]指点:显示如下路由,应该如何输入

此帖于 2004-04-12 13:36 被 网络疯子 编辑。

我想请你吃饭,白天停水晚上停电,发不出工资买不起面,翻开邓选找答案:原来是社会主义初级阶段,往后一翻:一百年不变!拿什么请你吃饭?
网络疯子 当前离线  
回复时引用此帖
旧 2004-04-12, 22:32   #28
lishengddd
注册用户
级别:9 | 在线时长:121小时 | 升级还需:19小时级别:9 | 在线时长:121小时 | 升级还需:19小时级别:9 | 在线时长:121小时 | 升级还需:19小时级别:9 | 在线时长:121小时 | 升级还需:19小时级别:9 | 在线时长:121小时 | 升级还需:19小时
 
lishengddd 的头像
 
注册日期: Jun 2003
住址: 重庆
帖子: 25
现金:50金币
资产:50金币
声望力: 0
声望: 10 lishengddd 向着好的方向发展
声望力: 0
lishengddd 向着好的方向发展
好,顶
lishengddd 当前离线  
回复时引用此帖
旧 2004-04-13, 09:50   #29
hellosingo
注册用户
级别:5 | 在线时长:57小时 | 升级还需:3小时
 
注册日期: Mar 2004
住址: 新疆乌鲁木齐
帖子: 16
现金:32金币
资产:32金币
声望力: 0
声望: 10 hellosingo 向着好的方向发展
声望力: 0
hellosingo 向着好的方向发展
不错多谢楼主提供这个好东西了
hellosingo 当前离线  
回复时引用此帖
旧 2004-04-13, 15:24   #30
H35988
注册用户
级别:2 | 在线时长:16小时 | 升级还需:5小时级别:2 | 在线时长:16小时 | 升级还需:5小时
 
注册日期: Mar 2004
住址: beijing
帖子: 7
现金:14金币
资产:14金币
声望力: 0
声望: 10 H35988 向着好的方向发展
声望力: 0
H35988 向着好的方向发展
楼主的东西确实有点问题!
H35988 当前离线  
回复时引用此帖
发表新主题 回复

主题工具

发帖规则
不可以发表新主题
不可以发表回复
不可以上传附件
不可以编辑自己的帖子

启用 BB 代码
论坛启用 表情符号
论坛启用 [IMG] 代码
论坛禁用 HTML 代码

论坛跳转


所有时间均为北京时间。现在的时间是 21:51


Powered by vBulletin® 版本 3.8.3
版权所有 ©2000 - 2018,Jelsoft Enterprises Ltd.
增强包 [3.4] 制作: PHP源动力   官方中文站: vBulletin 中文
Copyright © 2003 - 2013 Net130.com, All Rights Reserved 备案号:皖ICP备11007528号